<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<!-- iOS App-->
<meta name="apple-itunes-app" content="app-id=561735235">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.southeastradio.ie/xmlrpc.php">
<meta name="theme-color" content="#00B3F0">
	<link rel="icon" href="http://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png">
<!--IRLPlus-->
<script src='//d3c3cq33003psk.cloudfront.net/opentag-138157-southeastradio.js' async defer></script>
<!--#End IRLPlus-->

<!--Google Publisher Tag-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!--#End GPT-->

<style>
#div-gpt-ad-1481549612005-0{
	margin-left:-91px;
}
</style>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];


//Bottom dual MPU/HPU
  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SE_RADIO_300x250_BOTTOM_RIGHT_HP', [[300, 250], [300, 600]], 'div-gpt-ad-1472737753915-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

//Top MPU

  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SE_RADIO_300x250_TOP_RIGHT_HP', [300, 250], 'div-gpt-ad-1472737816749-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

//TOP Dual Banner 970x250; 728x90

  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SER_Topbanner', [[728, 90], [970, 250]], 'div-gpt-ad-1472737863050-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

 //Top Banner 728x90

  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SER_Bottom_Banner', [[728, 90], [320, 50]], 'div-gpt-ad-1472738044496-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

//HPTO

	googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SER_skin', [1, 1], 'div-gpt-ad-1481549612005-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });


</script>

<!--#End Ad Units-->
<title>Kelly of Wexford | South East Radio</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Design[2394,2442] -->
<meta name="description"  content="Hannah Kelly, Leinster Terrace, King Street, Wexford Beloved Daughter of Pat and the late Anne, Sister of Frank Reposing in her residence on Thursday from 3" />

<link rel="canonical" href="http://www.southeastradio.ie/2018/12/kelly-of-wexford/" />
<meta property="og:title" content="Kelly of Wexford | South East Radio" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.southeastradio.ie/2018/12/kelly-of-wexford/" />
<meta property="og:image" content="http://www.southeastradio.ie/wp-content/uploads/2016/09/social-holder.jpg" />
<meta property="og:site_name" content="South East Radio | Latest - Local - Live" />
<meta property="og:description" content="Hannah Kelly, Leinster Terrace, King Street, Wexford Beloved Daughter of Pat and the late Anne, Sister of Frank Reposing in her residence on Thursday from 3 oclock until 8 oclock With removal from her residence on Friday at 11.30 To Church of The Assumption Bride Street for funeral mass at 12 noon With Burial after in St Ibars Cemetery Castlebridge " />
<meta property="article:published_time" content="2018-12-04T09:37:26Z" />
<meta property="article:modified_time" content="2018-12-04T09:37:26Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@southeastradio" />
<meta name="twitter:domain" content="southeastradio.ie" />
<meta name="twitter:title" content="Kelly of Wexford | South East Radio" />
<meta name="twitter:description" content="Hannah Kelly, Leinster Terrace, King Street, Wexford Beloved Daughter of Pat and the late Anne, Sister of Frank Reposing in her residence on Thursday from 3 oclock until 8 oclock With removal from her residence on Friday at 11.30 To Church of The Assumption Bride Street for funeral mass at 12 noon With Burial after in St Ibars Cemetery Castlebridge " />
<meta name="twitter:image" content="http://www.southeastradio.ie/wp-content/uploads/2016/09/social-holder.jpg" />
<meta itemprop="image" content="http://www.southeastradio.ie/wp-content/uploads/2016/09/social-holder.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South East Radio &raquo; Feed" href="http://www.southeastradio.ie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.southeastradio.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.southeastradio.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='http://www.southeastradio.ie/wp-content/plugins/graphedia-gallery//lightbox/css/lightgallery.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='insta-gallery-css'  href='http://www.southeastradio.ie/wp-content/plugins/insta-gallery/assets/insta-gallery-min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-css'  href='http://www.southeastradio.ie/wp-content/plugins/next-post/style/next-post-public.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-responsive-css'  href='http://www.southeastradio.ie/wp-content/plugins/next-post/style/next-post-public-responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.southeastradio.ie/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='video-js-css-css'  href='//vjs.zencdn.net/5.3/video-js.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ima-player-css-css'  href='http://www.southeastradio.ie/wp-content/plugins/ser-ima-ad-player/assets/videojs.vast.vpaid.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ima-player-main-css-css'  href='http://www.southeastradio.ie/wp-content/plugins/ser-ima-ad-player/assets/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-css'  href='http://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/css/jplayer.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-skin-css'  href='http://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/css/focus_style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-icons-css'  href='http://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/css/metroplayericon.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.southeastradio.ie/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #00B3F0;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://www.southeastradio.ie/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1528368112' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='south-east-radio-style-css'  href='http://www.southeastradio.ie/wp-content/themes/south-east-radio/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ser-css'  href='http://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/css/ser.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-gr_option-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=1515078867' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southeastradio.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/next-post/script/jquery.easing.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/next-post/script/jquery.nextPost.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/ser-plugins/now-on-air/on-air-now.js?ver=4.9.8'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.southeastradio.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southeastradio.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southeastradio.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Power of Wexford' href='http://www.southeastradio.ie/2018/12/power-of-wexford/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.southeastradio.ie/?p=34281' />
<link rel="alternate" type="application/json+oembed" href="http://www.southeastradio.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southeastradio.ie%2F2018%2F12%2Fkelly-of-wexford%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southeastradio.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southeastradio.ie%2F2018%2F12%2Fkelly-of-wexford%2F&#038;format=xml" />

    <style>
    body.single-gr_gallery .single-photo-wrapper{
    display:none;
    }
    body.single-gr_gallery .section-post-header{
        display: none!important;
    }
        .gallery-img img{
            width: 100%;
        height:auto;;
        }

        .gallery-title{
            text-align: center;
            font-weight: 600;
        }

ul#lightgallery{
            padding-left:0;
            margin-left:0;
        }
        ul#lightgallery li{
            list-style: none;
            padding-left:0;
            margin-left:0;
        }
    </style>

        <script>
            var ajaxurl = "http://www.southeastradio.ie/wp-admin/admin-ajax.php";
        </script>


        
<style>

ul.obit-menu{

    list-style:none;
    padding-left:0;
    margin-left:0
}
ul.obit-menu li{
     list-style:none;
    padding-left:0;
    margin-left:0;
}
</style>



<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" title="dynamic-css" class="options-output">.site-header{background-color:transparent;background-repeat:no-repeat;background-size:cover;background-image:url('http://www.southeastradio.ie/wp-content/uploads/2016/06/ser_header_bg.png');}header .top-nav{color:#ffffff;}header .top-nav a{color:#ffffff;}header .top-nav a:hover{color:#ffffff;}header .top-nav a:active{color:#ffffff;}.site-content{background-color:#fafafa;background-repeat:no-repeat;background-size:inherit;background-attachment:scroll;background-position:center center;}.site-footer{background-color:transparent;background-repeat:no-repeat;background-size:cover;background-image:url('http://www.southeastradio.ie/wp-content/uploads/2016/06/ser_footer_bg.png');}footer.site-footer h2.widget-title{color:#ffffff;}footer.site-footer{color:#ffffff;}footer.site-footer a{color:#ffffff;}body{font-family:"Open Sans";line-height:23px;font-weight:400;font-style:normal;color:#000000;font-size:14px;}h1, h1.entry-title{font-family:"Open Sans";line-height:28px;font-weight:400;font-style:normal;color:#000000;font-size:22px;}h2{font-family:"Open Sans";line-height:25px;font-weight:400;font-style:normal;color:#00b3f0;font-size:18px;}h3{font-family:"Open Sans";line-height:22px;font-weight:400;font-style:normal;font-size:16px;}</style></head>

<body class="post-template-default single single-post postid-34281 single-format-standard mmm mega_main_menu-2-1-2">

<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=259764741027653";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">

	<header id="masthead" class="site-header" role="banner">
		<div class="container header-wrapper">

			<div class="top-nav col-md-12 hidden-xs">
									<span>Tel: </span> <a href="tel:053 91 45200">053 91 45200</a>
									<span>Email: </span> <a href="mailto:info@southeastradio.ie">info@southeastradio.ie</a>
									<span>Textline: </span> <a href="sms:087 37 37 956">087 37 37 956</a>
				

				<span></span>
			</div>

		<div class="site-branding col-md-2 col-xs-12">
							<div class="site-logo">
									<img src="http://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" alt="South East Radio" class="fun" />
										</div>
			
		</div>

		<nav id="site-navigation" class="main-navigation col-md-10 col-xs-12" role="navigation">
			
<!-- begin "mega_main_menu" -->
<div id="mega_main_menu1" class="primary primary_style-flat icons-left first-lvl-align-left first-lvl-separator-none direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 no-logo no-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-2 mega_main mega_main_menu">
	<div class="menu_holder" data-sticky="1" data-stickyoffset="340">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul1" class="mega_main_menu_ul">
<li id="menu-item-14006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14006 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.southeastradio.ie/" class="item_link  disable_icon" tabindex="1">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.southeastradio.ie/category/news/" class="item_link  disable_icon" tabindex="2">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.southeastradio.ie/category/sport/" class="item_link  disable_icon" tabindex="3">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Sport
			</span>
		</span>
	</a>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.southeastradio.ie/listen-live/" class="item_link  disable_icon" tabindex="4">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Listen
			</span>
		</span>
	</a>
</li>
<li id="menu-item-13026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13026 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="/death-notices/" class="item_link  disable_icon" tabindex="5">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Death Notices
			</span>
		</span>
	</a>
</li>
<li id="menu-item-29753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29753 multicolumn_dropdown default_style drop_to_center submenu_full_width columns2">
	<a href="http://www.southeastradio.ie/tours/" class="item_link  disable_icon" tabindex="6">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Tours
			</span>
		</span>
	</a>
	<ul class="mega_dropdown" style="background-image:url(http://www.southeastradio.ie/wp-content/uploads/2016/06/ser_footer_bg-1024x302.png);background-repeat:repeat;background-attachment:scroll;background-position:center;background-size:auto;">
	<li id="menu-item-29856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29856 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:50%;">
		<span class="item_link  disable_icon" tabindex="7">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Day Trips
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-29859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29859 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/tours/dublin-city-tour-and-glasnevin-cemetery-museum/" class="item_link  disable_icon" tabindex="8">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Dublin City Tour and Glasnevin Cemetery Museum
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-29932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29932 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/tours/terms-and-conditions/" class="item_link  disable_icon" tabindex="9">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Terms and Conditions
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-29858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29858 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:50%;">
		<span class="item_link  disable_icon" tabindex="10">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Overnight Trips
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-29888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29888 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/tours/belfast/" class="item_link  disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Belfast
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-29933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29933 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/tours/terms-and-conditions/" class="item_link  disable_icon" tabindex="12">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Terms and Conditions
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.southeastradio.ie/on-demand/" class="item_link  disable_icon" tabindex="13">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Podcasts
			</span>
		</span>
	</a>
</li>
<li id="menu-item-12468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12468 multicolumn_dropdown default_style drop_to_center submenu_full_width columns3">
	<a href="http://www.southeastradio.ie/shows/" class="item_link  disable_icon" tabindex="14">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				On Air
			</span>
		</span>
	</a>
	<ul class="mega_dropdown" style="background-image:url(http://www.southeastradio.ie/wp-content/uploads/2016/06/ser_footer_bg-1024x302.png);background-repeat:repeat;background-attachment:scroll;background-position:center;background-size:cover;">
	<li id="menu-item-12970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12970 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="15">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Weekdays
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-12767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12767 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/shows/breakfast-show-with-dave-redmond/" class="item_link  disable_icon" tabindex="16">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Breakfast Show with Dave Redmond
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13909 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/shows/the-morning-mix/" class="item_link  disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Morning Mix with Alan Corcoran
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12785 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/all-requests/" class="item_link  disable_icon" tabindex="18">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						All Request Lunch with Tony Scott
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12771 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/drive-time/" class="item_link  disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Drivetime with Alan McGuire
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12768 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/south-east-radios-country-n-irish-with-tony-kehoe/" class="item_link  disable_icon" tabindex="20">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Country n’ Irish with Tony Kehoe
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12845 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/various-8-9pm/" class="item_link  disable_icon" tabindex="21">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Various 8-9pm
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12769 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/south-east-radios-interactive-chart-show/" class="item_link  disable_icon" tabindex="22">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Late Zone with Jimmy Ryan
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-12971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12971 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Weekends
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-12842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12842 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/shows/saturdays-2/" class="item_link  disable_icon" tabindex="24">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Saturdays
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12841 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/sundays/" class="item_link  disable_icon" tabindex="25">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Sundays
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13929 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/station-info/complaints-procedure/" class="item_link  disable_icon" tabindex="26">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Complaints Procedure
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-12972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12972 widgets_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Now On Air
				</span>
			</span>
		</span>
		<ul class="mega_dropdown"><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.southeastradio.ie/listen-live/"><div class="player-banner"></div></a></div>
		</div>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-12226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12226 multicolumn_dropdown default_style drop_to_center submenu_full_width columns3">
	<a href="http://www.southeastradio.ie/category/promotions/" class="item_link  disable_icon" tabindex="28">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				More
			</span>
		</span>
	</a>
	<ul class="mega_dropdown" style="background-image:url(http://www.southeastradio.ie/wp-content/uploads/2016/06/ser_footer_bg.png);background-repeat:repeat;background-attachment:scroll;background-position:center;background-size:cover;">
	<li id="menu-item-13868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13868 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="29">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Popular
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-13870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13870 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/category/promotions/" class="item_link  disable_icon" tabindex="30">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						News &#038; Blog
						<span class="link_descr">All the latest news, events and competitions
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-14047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14047 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/station-info/outstanding-achievement-award/" class="item_link  disable_icon" tabindex="31">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Outstanding Achievement Awards
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13874 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/presenters/" class="item_link  disable_icon" tabindex="32">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Presenters
						<span class="link_descr">Put a face to the voice
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13946 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/category/videos/" class="item_link  disable_icon" tabindex="33">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Videos
						<span class="link_descr">South East Radio Out and About!
						</span>
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-13869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13869 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Even More&#8230;
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-13867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13867 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/station-info/bingo/" class="item_link  disable_icon" tabindex="35">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Radio Bingo
						<span class="link_descr">The one and only radio bingo!
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13206 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/ser-gallery/" class="item_link  disable_icon" tabindex="36">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Galleries
						<span class="link_descr">Latest pics from our outside broadcasts!
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13871 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/on-demand/" class="item_link  disable_icon" tabindex="37">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Podcasts
						<span class="link_descr">Catch up with your favourite shows
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-17830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17830 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/jobs/" class="item_link  disable_icon" tabindex="38">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Job Spot
						<span class="link_descr">Job openings in the South East
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-31739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31739 default_dropdown  drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/gdpr-ruling/" class="item_link  disable_icon" tabindex="39">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Terms and Conditions for Competitons &#038; On-Air Comments (GDPR Ruling)
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13872 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://www.southeastradio.ie/station-info/emergency-helpline-numbers/" class="item_link  disable_icon" tabindex="40">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Emergency Helpline Numbers
						<span class="link_descr">Useful helpline numbers
						</span>
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-13873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13873 widgets_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="41">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					On Demand
				</span>
			</span>
		</span>
		<ul class="mega_dropdown"><div id="widget_sp_image-3" class="widget widget_sp_image"><a href="http://www.southeastradio.ie/on-demand/" target="_self" class="widget_sp_image-image-link"><img width="350" height="240" class="attachment-full" style="max-width: 100%;" srcset="http://www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png 350w, http://www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1-300x206.png 300w" sizes="(max-width: 350px) 100vw, 350px" src="http://www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png" /></a></div>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.southeastradio.ie/about-us/" class="item_link  disable_icon" tabindex="42">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				About
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-12250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12250 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.southeastradio.ie/about-us/our-team/" class="item_link  disable_icon" tabindex="43">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Our Team
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12249 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.southeastradio.ie/about-us/our-history/" class="item_link  disable_icon" tabindex="44">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Our History
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-13040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13040 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.southeastradio.ie/station-info/contact-us/" class="item_link  disable_icon" tabindex="45">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Contact Us
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-12801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12801 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://www.southeastradio.ie/station-info/advertising/" class="item_link  disable_icon" tabindex="46">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Advertising
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-12802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12802 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.southeastradio.ie/station-info/sales-team/" class="item_link  disable_icon" tabindex="47">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Our Sales Team
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12823 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.southeastradio.ie/station-info/outside-broadcasts/" class="item_link  disable_icon" tabindex="48">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Outside Broadcasts
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12251 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.southeastradio.ie/about-us/testimonials/" class="item_link  disable_icon" tabindex="49">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Testimonials
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12818 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.southeastradio.ie/station-info/show-sponsorship/" class="item_link  disable_icon" tabindex="50">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sponsorship
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-17829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17829 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://www.southeastradio.ie/jobs/" class="item_link  disable_icon" tabindex="51">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Job Spot
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12828 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.southeastradio.ie/station-info/production-facilities/" class="item_link  disable_icon" tabindex="52">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Production Facilities
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-13928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13928 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://www.southeastradio.ie/station-info/complaints-procedure/" class="item_link  disable_icon" tabindex="53">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Complaints Procedure
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li></ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->		</nav>

		</div>
	</header>

	<div id="content" class="site-content container">


		
		<div class="header-ad-wrapper hidden-xs">

		<section id="gr_ad_widget-7" class="col-md-12"><div class="ad-block" ><div id='div-gpt-ad-1472737863050-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472737863050-0'); });
</script>
</div>
<div id='div-gpt-ad-1481549612005-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481549612005-0'); });
</script>
</div>

<div class='advertisement'>Advertisement</div></div></section>
		</div>
		
	<div id="primary" class="content-area col-md-8">
		<main id="main" class="site-main" role="main">

		
<article id="post-34281" class="widget post-34281 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Kelly of Wexford</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="http://www.southeastradio.ie/2018/12/kelly-of-wexford/" rel="bookmark"><time class="entry-date published updated" datetime="2018-12-04T09:37:26+00:00">December 4, 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.southeastradio.ie/author/reception/">Reception Desk</a></span></span> 		<span class="cat-links"><a href="http://www.southeastradio.ie/category/uncategorized/" rel="category tag">Uncategorized</a></span>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">


		<p>Hannah Kelly, Leinster Terrace, King Street, Wexford</p>
<p>&nbsp;</p>
<p>Beloved Daughter of Pat and the late Anne, Sister of Frank</p>
<p>&nbsp;</p>
<p>Reposing in her residence on Thursday from 3 oclock until 8 oclock</p>
<p>&nbsp;</p>
<p>With removal from her residence on Friday at 11.30</p>
<p>&nbsp;</p>
<p>To Church of The Assumption Bride Street for funeral mass at 12 noon</p>
<p>&nbsp;</p>
<p>With Burial after in St Ibars Cemetery Castlebridge</p>
<p>&nbsp;</p>
<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this article....</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.southeastradio.ie/2018/12/kelly-of-wexford/"  target="_blank" ><img src="http://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.southeastradio.ie/2018/12/kelly-of-wexford/"  target=&quot;_blank&quot; ><img src="http://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.southeastradio.ie/2018/12/kelly-of-wexford/&amp;text=Kelly%20of%20Wexford%20"  target=&quot;_blank&quot; ><img src="http://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.southeastradio.ie/2018/12/kelly-of-wexford/"  target=&quot;_blank&quot; ><img src="http://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Kelly%20of%20Wexford&#038;body=%20http://www.southeastradio.ie/2018/12/kelly-of-wexford/"><img src="http://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div><div class="ad-block" ><div data-str-native-key="9H5XNvXVXq9xdRhzzxR5g2gg" style="display: none;"></div><div class='advertisement'>Advertisement</div></div>


	</div><!-- .entry-content -->

	<footer class="entry-footer">
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.southeastradio.ie/2018/12/power-of-wexford/" rel="prev">Power of Wexford</a></div></div>
	</nav>

<div class="widget news-list">
					<div class="latest-news" ><h2>More News</h2><ul><li class="post-34273 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="http://www.southeastradio.ie/wp-content/uploads/2014/11/Mick-Wallace12-1-219x127.jpg" class="img-responsive wp-post-image" alt="" /></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="http://www.southeastradio.ie/2018/12/wallace-calls-abortion-legislation-to-be-implemented/">WALLACE CALLS ABORTION LEGISLATION TO BE IMPLEMENTED</a></h3></div>Any delay in implementing new abortion legislation will effect poor people disproportionately So stated Wexford Independent TD Mick Wallace speaking in the Dail He said we have got to not...<div class="read-more-holder"><span class="read-more"><a href="http://www.southeastradio.ie/2018/12/wallace-calls-abortion-legislation-to-be-implemented/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 3, 2018</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="http://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-34270 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="http://www.southeastradio.ie/wp-content/uploads/2018/11/Car-Sales-219x127.jpg" class="img-responsive wp-post-image" alt="" /></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="http://www.southeastradio.ie/2018/12/new-car-sales-down-again/">NEW CAR SALES DOWN AGAIN</a></h3></div>New car registrations were down almost 6 per cent in November, compared to the same time last year, according to the Society of the Irish Motor Industry. Overall for the...<div class="read-more-holder"><span class="read-more"><a href="http://www.southeastradio.ie/2018/12/new-car-sales-down-again/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 3, 2018</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="http://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-34268 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="91" height="91" src="http://www.southeastradio.ie/wp-content/uploads/2017/03/justice-scales.jpg" class="img-responsive wp-post-image" alt="" /></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="http://www.southeastradio.ie/2018/12/family-express-disapointment-at-outcome-of-trial/">FAMILY EXPRESS DISAPOINTMENT AT OUTCOME OF TRIAL</a></h3></div>The family of a Kerry farmer killed by his neighbour in a dispute over the use of a loud crow banger on his land say they don&#8217;t feel justice has...<div class="read-more-holder"><span class="read-more"><a href="http://www.southeastradio.ie/2018/12/family-express-disapointment-at-outcome-of-trial/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 3, 2018</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="http://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-34266 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="http://www.southeastradio.ie/wp-content/uploads/2018/11/Christmas-Bonus-219x127.jpg" class="img-responsive wp-post-image" alt="" /></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="http://www.southeastradio.ie/2018/12/christmas-spending-spree-has-started/">CHRISTMAS SPENDING SPREE HAS STARTED</a></h3></div>Irish consumers will spend 4.65 billion euro on Christmas shopping this year. That&#8217;s an increase of 150 million euro on 2017. Retail Ireland believes the increase in spending is down...<div class="read-more-holder"><span class="read-more"><a href="http://www.southeastradio.ie/2018/12/christmas-spending-spree-has-started/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 3, 2018</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="http://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-34237 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="http://www.southeastradio.ie/wp-content/uploads/2018/11/BloomsCannabisCafeWaterford-219x127.jpg" class="img-responsive wp-post-image" alt="" /></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="http://www.southeastradio.ie/2018/11/waterford-cannabis-cafe-to-reopen-this-weekend/">WATERFORD CANNABIS CAFE TO REOPEN THIS WEEKEND</a></h3></div>An Amsterdam style coffee shop in Waterford City has been given approval to reopen. Blooms Cafe sells cannabis products and hemp teas below the 0.2% THC limit allowed. According to...<div class="read-more-holder"><span class="read-more"><a href="http://www.southeastradio.ie/2018/11/waterford-cannabis-cafe-to-reopen-this-weekend/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> November 30, 2018</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="http://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-34234 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="http://www.southeastradio.ie/wp-content/uploads/2018/11/Christmas-Bonus-219x127.jpg" class="img-responsive wp-post-image" alt="" /></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="http://www.southeastradio.ie/2018/11/full-social-welfare-christmas-bonus-to-be-paid-for-the-first-time-in-a-decade/">FULL SOCIAL WELFARE CHRISTMAS BONUS TO BE PAID FOR THE FIRST TIME IN A DECADE</a></h3></div>Over 1.2 million people on social welfare will get the Christmas bonus from next week. The Department of Social Protection&#8217;s confirmed people including carers, pensioners and those on jobseeker&#8217;s allowance...<div class="read-more-holder"><span class="read-more"><a href="http://www.southeastradio.ie/2018/11/full-social-welfare-christmas-bonus-to-be-paid-for-the-first-time-in-a-decade/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> November 30, 2018</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="http://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-34231 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="http://www.southeastradio.ie/wp-content/uploads/2018/11/Aughboy-River-219x127.jpg" class="img-responsive wp-post-image" alt="" /></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="http://www.southeastradio.ie/2018/11/wexford-river-named-as-one-of-two-bad-quality-in-ireland/">WEXFORD RIVER NAMED AS ONE OF TWO BAD QUALITY IN IRELAND</a></h3></div>44% of rivers in Ireland are not in satisfactory condition, according to the Environmental Protection Agency. A new report shows that 269 rivers in Ireland have seen a decline in...<div class="read-more-holder"><span class="read-more"><a href="http://www.southeastradio.ie/2018/11/wexford-river-named-as-one-of-two-bad-quality-in-ireland/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> November 30, 2018</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="http://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-34229 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="http://www.southeastradio.ie/wp-content/uploads/2018/11/New-Ross-bypass-219x127.jpg" class="img-responsive wp-post-image" alt="" /></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="http://www.southeastradio.ie/2018/11/settlement-reached-between-farmers-and-contractors-over-n30/">SETTLEMENT REACHED BETWEEN FARMERS AND CONTRACTORS OVER N30</a></h3></div>Matters which led to the protest by local farmers on the N30 Enniscorthy New Ross road have been settled. Following a meeting with Wexford County Council and the contractor involved...<div class="read-more-holder"><span class="read-more"><a href="http://www.southeastradio.ie/2018/11/settlement-reached-between-farmers-and-contractors-over-n30/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> November 30, 2018</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="http://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li></ul></div>

				</div>
		
	


		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area col-md-4" role="complementary">
	<section id="gr_ad_widget-2" class="widget widget_gr_ad_widget"><div class="ad-block" ><div id='div-gpt-ad-1472737753915-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472737753915-0'); });
</script>
</div>
<div class='advertisement'>Advertisement</div></div></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><a href="https://www.accuweather.com/en/ie/wexford/211489/weather-forecast/211489" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1496835700402" class="aw-widget-current"  data-locationkey="211489" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1496835700402"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
		</section><section id="gr_ad_widget-8" class="widget widget_gr_ad_widget"><div class="ad-block" ><div id='div-gpt-ad-1472737816749-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472737816749-0'); });
</script>
</div>
<div class='advertisement'>Advertisement</div></div></section><section id="gr_ad_widget-6" class="widget widget_gr_ad_widget"><div class="ad-block" ><a href='http://thesportsawards.ie/' target='_blank'><img src='http://www.southeastradio.ie/wp-content/uploads/2018/11/Sports-Award-PP-front-page.jpg' alt='' /></a><div class='advertisement'>Advertisement</div></div></section><section id="widget_sp_image-2" class="widget widget_sp_image"><a href="http://southeastradio.ie.185-2-66-95.preview.graphediahosting.com/station-info/bingo/" target="_self" class="widget_sp_image-image-link"><img width="300" height="269" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.southeastradio.ie/wp-content/uploads/2016/08/radio_bingo_2016.jpg" /></a></section><section id="gr_post_widget-2" class="widget widget_gr_post_widget"><div class="latest-news" ><h2>Latest News</h2><ul><li class="post-34273 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="http://www.southeastradio.ie/wp-content/uploads/2014/11/Mick-Wallace12-1-219x127.jpg" class="img-responsive wp-post-image" alt="" /></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="http://www.southeastradio.ie/2018/12/wallace-calls-abortion-legislation-to-be-implemented/">WALLACE CALLS ABORTION LEGISLATION TO BE IMPLEMENTED</a></h3></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 3, 2018</span></div></div><div class="clearfix"></div></li><li class="post-34270 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="http://www.southeastradio.ie/wp-content/uploads/2018/11/Car-Sales-219x127.jpg" class="img-responsive wp-post-image" alt="" /></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="http://www.southeastradio.ie/2018/12/new-car-sales-down-again/">NEW CAR SALES DOWN AGAIN</a></h3></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 3, 2018</span></div></div><div class="clearfix"></div></li><li class="post-34268 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="91" height="91" src="http://www.southeastradio.ie/wp-content/uploads/2017/03/justice-scales.jpg" class="img-responsive wp-post-image" alt="" /></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="http://www.southeastradio.ie/2018/12/family-express-disapointment-at-outcome-of-trial/">FAMILY EXPRESS DISAPOINTMENT AT OUTCOME OF TRIAL</a></h3></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 3, 2018</span></div></div><div class="clearfix"></div></li></ul></div>
</section></aside><!-- #secondary -->


	</div><!-- #content -->

<div id="insta-feed">
	<div class="ig-block " id="ig-block-1" data-insgalid="1" data-source="user_southeastradio1989"><div class="ig-spinner" ><svg version="1.1" class="ig-spin" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
        viewBox="0 0 551.034 551.034" style="enable-background:new 0 0 551.034 551.034;" xml:space="preserve">
        	<g>
        		<linearGradient id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
        			<stop  offset="0" style="stop-color:#E09B3D"/>
        			<stop  offset="0.3" style="stop-color:#C74C4D"/>
        			<stop  offset="0.6" style="stop-color:#C21975"/>
        			<stop  offset="1" style="stop-color:#7024C4"/>
        		</linearGradient>
        		<path style="fill:url(#SVGID_1_);" d="M386.878,0H164.156C73.64,0,0,73.64,0,164.156v222.722
        		c0,90.516,73.64,164.156,164.156,164.156h222.722c90.516,0,164.156-73.64,164.156-164.156V164.156
        		C551.033,73.64,477.393,0,386.878,0z M495.6,386.878c0,60.045-48.677,108.722-108.722,108.722H164.156
        		c-60.045,0-108.722-48.677-108.722-108.722V164.156c0-60.046,48.677-108.722,108.722-108.722h222.722
        		c60.045,0,108.722,48.676,108.722,108.722L495.6,386.878L495.6,386.878z"/>
        		<linearGradient id="SVGID_2_" gradientUnits="userSpaceOnUse" x1="275.517" y1="4.57" x2="275.517" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
        			<stop  offset="0" style="stop-color:#E09B3D"/>
        			<stop  offset="0.3" style="stop-color:#C74C4D"/>
        			<stop  offset="0.6" style="stop-color:#C21975"/>
        			<stop  offset="1" style="stop-color:#7024C4"/>
        		</linearGradient>
        		<path style="fill:url(#SVGID_2_);" d="M275.517,133C196.933,133,133,196.933,133,275.516s63.933,142.517,142.517,142.517
        		S418.034,354.1,418.034,275.516S354.101,133,275.517,133z M275.517,362.6c-48.095,0-87.083-38.988-87.083-87.083
        		s38.989-87.083,87.083-87.083c48.095,0,87.083,38.988,87.083,87.083C362.6,323.611,323.611,362.6,275.517,362.6z"/>
        		<linearGradient id="SVGID_3_" gradientUnits="userSpaceOnUse" x1="418.31" y1="4.57" x2="418.31" y2="549.72" gradientTransform="matrix(1 0 0 -1 0 554)">
        			<stop  offset="0" style="stop-color:#E09B3D"/>
        			<stop  offset="0.3" style="stop-color:#C74C4D"/>
        			<stop  offset="0.6" style="stop-color:#C21975"/>
        			<stop  offset="1" style="stop-color:#7024C4"/>
        		</linearGradient>
        		<circle style="fill:url(#SVGID_3_);" cx="418.31" cy="134.07" r="34.15"/>
        	</g>
        </svg></div></div> <!-- // IG BLOCK -->	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets widget-area container">


			<div class="col-md-4 static-footer">
									<div class="footer-logo col-md-6">
						<a href="http://www.southeastradio.ie/" rel="home"><img src="http://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" alt="South East Radio" /></a>
					</div>
									<div class="app-logos col-md-6">
						<a href="https://itunes.apple.com/ie/app/south-east-radio/id561735235?mt=8" target="_blank"><img src="http://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_01.png" alt="South East Radio App" /></a>
						<a href="https://play.google.com/store/apps/details?id=com.blog.southeast&hl=en" target="_blank"><img src="http://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_02.png" alt="South East Radio App" /></a>

					</div>
				<div class="clearfix"></div>

									<span>Tel: </span> <a href="tel:053 91 45200">053 91 45200</a><br />
									<span>Email: </span> <a href="mailto:info@southeastradio.ie">info@southeastradio.ie</a><br />
									<span>Textline: </span> <a href="sms:087 37 37 956">087 37 37 956</a><br /><br />
				
									<div class="footer-address">
				Corrmuda Ltd. Trading as South East Radio<br />
Registered Office: Custom House Quay, Wexford.<br />
Company Registration Number : 130134					</div>
							</div>
			<div class="col-md-8">
			<section id="nav_menu-2" class="widget widget_nav_menu col-md-4"><h2 class="widget-title">Quick Links</h2><div class="menu-quick-links-footer-container"><ul id="menu-quick-links-footer" class="menu"><li id="menu-item-12275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12275"><a href="http://www.southeastradio.ie/">Home</a></li>
<li id="menu-item-13864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13864"><a href="http://www.southeastradio.ie/station-info/contact-us/">Contact Us</a></li>
<li id="menu-item-12276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12276"><a href="http://www.southeastradio.ie/category/news/">News</a></li>
<li id="menu-item-12277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12277"><a href="http://www.southeastradio.ie/category/sport/">Sport</a></li>
<li id="menu-item-12278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12278"><a href="http://www.southeastradio.ie/category/promotions/">News &#038; Blogs</a></li>
<li id="menu-item-12279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12279"><a href="http://www.southeastradio.ie/about-us/">About Us</a></li>
<li id="menu-item-12280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12280"><a href="http://www.southeastradio.ie/listen-live/">Listen Live</a></li>
<li id="menu-item-12282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12282"><a href="http://www.southeastradio.ie/on-demand/">Podcasts</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu col-md-4"><h2 class="widget-title">Information</h2><div class="menu-information-footer-container"><ul id="menu-information-footer" class="menu"><li id="menu-item-12284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12284"><a href="http://www.southeastradio.ie/station-info/bingo/">Radio Bingo</a></li>
<li id="menu-item-12286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12286"><a href="http://www.southeastradio.ie/station-info/complaints-procedure/">Complaints Procedure</a></li>
<li id="menu-item-12287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12287"><a href="http://www.southeastradio.ie/station-info/emergency-helpline-numbers/">Emergency Helpline Numbers</a></li>
<li id="menu-item-12288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12288"><a href="http://www.southeastradio.ie/station-info/outstanding-achievement-award/">Outstanding Achievement Award</a></li>
<li id="menu-item-12289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12289"><a href="http://www.southeastradio.ie/station-info/request-a-recording/">Request a Recording</a></li>
</ul></div></section>			</div>
			<div class="clearfix"></div>


		</div>
		<div class="site-info container">
			<ul class='gr-icons'><li><a href="https://www.facebook.com/southeastradio" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/southeastradio" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/southeastradio" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="https://soundcloud.com/south-east-radio" target="_blank"><i class="fa fa-soundcloud"></i></a></li><li><a href="https://www.instagram.com/southeastradio/" target="_blank"><i class="fa fa-instagram"></i></a></li></ul>			&copy; 2018 South East Radio. All Rights Reserved.<br />
			<div id="gr-branding" data-logo="white" data-option="normal" data-font="#ffffff"></div>
			<script src="//www.graphedia.ie/cdn/widgets/branding.js"></script>

		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<!--Back to top-->
<a href="javascript:" id="return-to-top"><i class="fa fa-arrow-up"></i></a>
<!--#Back to Top-->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27048178-1', 'auto');
  ga('send', 'pageview');

</script>


<script>
    /**
	 * SER IMA PLAYER
	 */



    function now_on_air_ima_player() {


            jQuery.post("http://www.southeastradio.ie/wp-admin/admin-ajax.php", {"action": "current_show"}, function (jsonResponse) {

                var schedule = jQuery.parseJSON(jsonResponse);

                var currentShow = schedule['current-show'];
                if (currentShow.showName) {
                    var imageURL2 = currentShow.imageURL2;


                    if (imageURL2 !== "") {

                        jQuery('video').attr('poster', imageURL2);
                    }


                }


                setTimeout(now_on_air_ima_player, (60 * 1000));

            });

        }



    now_on_air_ima_player();






</script>

<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.8' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba, .ssba a {
   
    clear: left;
  
}
@font-face {
				font-family: 'ssbp';
				src:url('http://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.southeastradio.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/graphedia-gallery//lightbox/js/lightgallery.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/graphedia-gallery//lightbox/js/lg-fullscreen.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/graphedia-gallery//lightbox/js/lg-thumbnail.js?ver=1.0.0'></script>
<script type='text/javascript' src='//vjs.zencdn.net/5.3/video.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/ser-ima-ad-player/assets/videojs_5.vast.vpaid.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/js/jquery.jplayer.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/js/jplayer.config.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/js/jplayer.playlist.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.8'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.southeastradio.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/js/jquery.cookie.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/js/ser.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var insgalajax = {"ajax_url":"http:\/\/www.southeastradio.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/insta-gallery/assets/insta-gallery-min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/insta-gallery/assets/swiper/swiper.min.js'></script>
<script type='text/javascript' src='http://www.southeastradio.ie/wp-content/plugins/insta-gallery/assets/magnific-popup/jquery.magnific-popup.min.js'></script>

</body>
</html>
