<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- iOS App-->
<meta name="apple-itunes-app" content="app-id=561735235">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southeastradio.ie/xmlrpc.php">
<meta name="theme-color" content="#00B3F0">
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27048178-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-27048178-1');
</script>
	<link rel="icon" href="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png">
<!--IRLPlus-->
<script src='//d3c3cq33003psk.cloudfront.net/opentag-138157-southeastradio.js' async defer></script>
<!--#End IRLPlus-->

<!--Google Publisher Tag-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!--#End GPT-->

<style>
#div-gpt-ad-1481549612005-0{
	margin-left:-91px;
}
</style>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];


//Bottom dual MPU/HPU
  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SE_RADIO_300x250_BOTTOM_RIGHT_HP', [[300, 250], [300, 600]], 'div-gpt-ad-1472737753915-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

//Top MPU

  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SE_RADIO_300x250_TOP_RIGHT_HP', [300, 250], 'div-gpt-ad-1472737816749-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

//TOP Dual Banner 970x250; 728x90

  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SER_Topbanner', [[728, 90], [970, 250]], 'div-gpt-ad-1472737863050-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

 //Top Banner 728x90

  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SER_Bottom_Banner', [[728, 90], [320, 50]], 'div-gpt-ad-1472738044496-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

//HPTO

	googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SER_skin', [1, 1], 'div-gpt-ad-1481549612005-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });


</script>

<!--#End Ad Units-->
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>LEVEL 3 RESTRICTIONS WILL HAVE A DETRIMENTAL IMPACT ON THE HOSPITALTY SECTOR - BILL KELLY - South East Radio</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="LEVEL 3 RESTRICTIONS WILL HAVE A DETRIMENTAL IMPACT ON THE HOSPITALTY SECTOR - BILL KELLY - South East Radio" />
	<meta property="og:description" content="Level three Covid 19 restrictions in the South East will have a detrimental impact on the hospitality sector and will cause the permanent closure of some businesses. Dining is only... Continue reading" />
	<meta property="og:url" content="https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/" />
	<meta property="og:site_name" content="South East Radio" />
	<meta property="article:published_time" content="2020-10-07T15:29:05+00:00" />
	<meta property="og:image" content="https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-scaled.jpeg" />
	<meta property="og:image:width" content="1250" />
	<meta property="og:image:height" content="833" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.southeastradio.ie/#website","url":"https://www.southeastradio.ie/","name":"South East Radio","description":"Latest - Local - Live","potentialAction":[{"@type":"SearchAction","target":"https://www.southeastradio.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/#primaryimage","inLanguage":"en-US","url":"https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-scaled.jpeg","width":1250,"height":833},{"@type":"WebPage","@id":"https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/#webpage","url":"https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/","name":"LEVEL 3 RESTRICTIONS WILL HAVE A DETRIMENTAL IMPACT ON THE HOSPITALTY SECTOR - BILL KELLY - South East Radio","isPartOf":{"@id":"https://www.southeastradio.ie/#website"},"primaryImageOfPage":{"@id":"https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/#primaryimage"},"datePublished":"2020-10-07T15:29:05+00:00","dateModified":"2020-10-07T15:29:05+00:00","author":{"@id":"https://www.southeastradio.ie/#/schema/person/5ec4f3dff116668decf167776288a670"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/"]}]},{"@type":"Person","@id":"https://www.southeastradio.ie/#/schema/person/5ec4f3dff116668decf167776288a670","name":"News Desk","image":{"@type":"ImageObject","@id":"https://www.southeastradio.ie/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ec8355d577f95189bbf3d92a440b8681?s=96&d=mm&r=g","caption":"News Desk"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South East Radio &raquo; Feed" href="https://www.southeastradio.ie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.southeastradio.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southeastradio.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.southeastradio.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://www.southeastradio.ie/wp-content/plugins/graphedia-gallery//lightbox/css/lightgallery.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-css'  href='https://www.southeastradio.ie/wp-content/plugins/next-post/style/next-post-public.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-responsive-css'  href='https://www.southeastradio.ie/wp-content/plugins/next-post/style/next-post-public-responsive.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.southeastradio.ie/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='jplayer-css'  href='https://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/css/jplayer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-skin-css'  href='https://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/css/focus_style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-icons-css'  href='https://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/css/metroplayericon.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.southeastradio.ie/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.southeastradio.ie/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #00B3F0;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://www.southeastradio.ie/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1547223543' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/css/bootstrap.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='south-east-radio-style-css'  href='https://www.southeastradio.ie/wp-content/themes/south-east-radio/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ser-css'  href='https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/css/ser.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-gr_option-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=1596195759' type='text/css' media='all' />
<script type='text/javascript' src='https://www.southeastradio.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/next-post/script/jquery.easing.js?ver=5.5.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/next-post/script/jquery.nextPost.js?ver=5.5.1' id='next-post-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8' id='revmin-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/ser-plugins/now-on-air/on-air-now.js?ver=5.5.1' id='on-air-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.5.1' id='mmm_menu_functions-js'></script>
<link rel="https://api.w.org/" href="https://www.southeastradio.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southeastradio.ie/wp-json/wp/v2/posts/44848" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southeastradio.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southeastradio.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.southeastradio.ie/?p=44848' />
<link rel="alternate" type="application/json+oembed" href="https://www.southeastradio.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southeastradio.ie%2F2020%2F10%2Flevel-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southeastradio.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southeastradio.ie%2F2020%2F10%2Flevel-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly%2F&#038;format=xml" />

    <style>
    body.single-gr_gallery .single-photo-wrapper{
    display:none;
    }
    body.single-gr_gallery .section-post-header{
        display: none!important;
    }
        .gallery-img img{
            width: 100%;
        height:auto;;
        }

        .gallery-title{
            text-align: center;
            font-weight: 600;
        }

ul#lightgallery{
            padding-left:0;
            margin-left:0;
        }
        ul#lightgallery li{
            list-style: none;
            padding-left:0;
            margin-left:0;
        }
    </style>

        <script>
            var ajaxurl = "https://www.southeastradio.ie/wp-admin/admin-ajax.php";
        </script>


        
<style>

ul.obit-menu{

    list-style:none;
    padding-left:0;
    margin-left:0
}
ul.obit-menu li{
     list-style:none;
    padding-left:0;
    margin-left:0;
}
</style>



<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 20px;
					bottom: 6%;
					width: 300px;
					background-color: #00b3f0;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #000000;
				}
				button#catapultCookie {
					background:#ffd503;
					color: #000000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.podcast-player {
    background: #ffffff;
    text-align: center;
    padding: 20px;
    border-radius: 10px;
    border-bottom: 5px solid #00b3f0;
}

.podcast-player .fa {
	font-size: 30px;
	color: black;
	position:relative;
	top: -15px;
}

div#musics h4 {
    text-align: center;
    padding: 10px;
}

.content-area div#musics a {
    color: #0c6d8e;
}

.isplaying {
    font-size: 18px;
    color: #ffd302;
}

.podcast-player h5 {
    font-weight: 700;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.site-header{background-color:#00b3f0;background-repeat:no-repeat;background-size:cover;}header .top-nav{color:#ffffff;}header .top-nav a{color:#ffffff;}header .top-nav a:hover{color:#ffffff;}header .top-nav a:active{color:#ffffff;}.site-content{background-color:#fafafa;background-repeat:no-repeat;background-size:inherit;background-attachment:scroll;background-position:center center;}.site-footer{background-color:#00b3f0;background-repeat:no-repeat;background-size:cover;}footer.site-footer h2.widget-title{color:#ffffff;}footer.site-footer{color:#ffffff;}footer.site-footer a{color:#ffffff;}body{font-family:"Open Sans";line-height:23px;font-weight:400;font-style:normal;color:#000000;font-size:14px;}h1, h1.entry-title{font-family:"Open Sans";line-height:28px;font-weight:400;font-style:normal;color:#000000;font-size:22px;}h2{font-family:"Open Sans";line-height:25px;font-weight:400;font-style:normal;color:#00b3f0;font-size:18px;}h3{font-family:"Open Sans";line-height:22px;font-weight:400;font-style:normal;font-size:16px;}</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-44848 single-format-standard mmm mega_main_menu-2-1-2">

<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=259764741027653";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">

	<header id="masthead" class="site-header" role="banner">
		<div class="container header-wrapper">

			<div class="top-nav col-md-12 hidden-xs">
									<span>Tel: </span> <a href="tel:053 91 45200">053 91 45200</a>
									<span>Email: </span> <a href="mailto:info@southeastradio.ie">info@southeastradio.ie</a>
									<span>Textline: </span> <a href="sms:087 37 37 956">087 37 37 956</a>
				

				<span></span>
			</div>

		<div class="site-branding col-md-2 col-xs-12">
							<div class="site-logo">
									<a href="https://www.southeastradio.ie"><img  alt="South East Radio"  data-src="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" class="fun lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" alt="South East Radio" class="fun" /></noscript></a>
										</div>
			
		</div>

		<nav id="site-navigation" class="main-navigation col-md-10 col-xs-12" role="navigation">
			
<!-- begin "mega_main_menu" -->
<div id="mega_main_menu1" class="primary primary_style-flat icons-left first-lvl-align-left first-lvl-separator-none direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 no-logo no-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-2 mega_main mega_main_menu">
	<div class="menu_holder" data-sticky="1" data-stickyoffset="340">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul1" class="mega_main_menu_ul">
<li id="menu-item-14006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14006 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/" class="item_link  disable_icon" tabindex="1">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/category/news/" class="item_link  disable_icon" tabindex="2">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/category/sport/" class="item_link  disable_icon" tabindex="3">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Sport
			</span>
		</span>
	</a>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/listen-live/" class="item_link  disable_icon" tabindex="4">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Listen
			</span>
		</span>
	</a>
</li>
<li id="menu-item-13026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13026 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="/death-notices/" class="item_link  disable_icon" tabindex="5">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Death Notices
			</span>
		</span>
	</a>
</li>
<li id="menu-item-17829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17829 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/jobs/" class="item_link  disable_icon" tabindex="6">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Jobs
			</span>
		</span>
	</a>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/on-demand/" class="item_link  disable_icon" tabindex="7">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Podcasts
			</span>
		</span>
	</a>
</li>
<li id="menu-item-12468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12468 multicolumn_dropdown default_style drop_to_center submenu_full_width columns3">
	<a href="https://www.southeastradio.ie/shows/" class="item_link  disable_icon" tabindex="8">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				On Air
			</span>
		</span>
	</a>
	<ul class="mega_dropdown" style="background-image:url(https://www.southeastradio.ie/wp-content/uploads/2016/06/ser_footer_bg-1024x302.png);background-repeat:repeat;background-attachment:scroll;background-position:center;background-size:cover;">
	<li id="menu-item-12970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12970 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="9">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Weekdays
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-12767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12767 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/shows/breakfast-show-with-dave-redmond/" class="item_link  disable_icon" tabindex="10">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Breakfast Show with Dave Redmond
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13909 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/shows/the-morning-mix/" class="item_link  disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Morning Mix with Alan Corcoran
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12785 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/all-requests/" class="item_link  disable_icon" tabindex="12">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						All Request Lunch with Lee Hynes
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-44195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44195 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/drive-time-with-phil-cawley/" class="item_link  disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Drive Time with Phil Cawley
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12768 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/south-east-radios-country-n-irish-with-tony-kehoe/" class="item_link  disable_icon" tabindex="14">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Country n’ Irish with Tony Kehoe
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12845 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/various-8-9pm/" class="item_link  disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Various 8-9pm
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12769 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/south-east-radios-interactive-chart-show/" class="item_link  disable_icon" tabindex="16">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Late Zone with Jimmy Ryan
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-12971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12971 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="17">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Weekends
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-12842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12842 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/shows/saturdays-2/" class="item_link  disable_icon" tabindex="18">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Saturdays
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12841 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/sundays/" class="item_link  disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Sundays
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13929 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/station-info/complaints-procedure/" class="item_link  disable_icon" tabindex="20">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Complaints Procedure
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-12972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12972 widgets_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="21">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Now On Air
				</span>
			</span>
		</span>
		<ul class="mega_dropdown"><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://www.southeastradio.ie/listen-live/"><div class="player-banner"></div></a></div>
		</div>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-12226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12226 multicolumn_dropdown default_style drop_to_center submenu_full_width columns3">
	<a href="https://www.southeastradio.ie/category/promotions/" class="item_link  disable_icon" tabindex="22">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				More
			</span>
		</span>
	</a>
	<ul class="mega_dropdown" style="background-image:url(https://www.southeastradio.ie/wp-content/uploads/2016/06/ser_footer_bg.png);background-repeat:repeat;background-attachment:scroll;background-position:center;background-size:cover;">
	<li id="menu-item-13868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13868 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Popular
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-13870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13870 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/category/promotions/" class="item_link  disable_icon" tabindex="24">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						News &#038; Blog
						<span class="link_descr">All the latest news, events and competitions
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13874 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/presenters/" class="item_link  disable_icon" tabindex="25">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Presenters
						<span class="link_descr">Put a face to the voice
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13946 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/category/videos/" class="item_link  disable_icon" tabindex="26">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Videos
						<span class="link_descr">South East Radio Out and About!
						</span>
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-35424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35424 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<a href="https://www.southeastradio.ie/awards/" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Awards
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-35436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35436 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/hospitality-awards/" class="item_link  disable_icon" tabindex="28">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Hospitality Awards
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-35437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35437 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/sports-awards-2/" class="item_link  disable_icon" tabindex="29">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Sports Awards
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-14047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14047 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/station-info/outstanding-achievement-award/" class="item_link  disable_icon" tabindex="30">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Outstanding Achievement Awards
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-35438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35438 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/customer-excellence-awards/" class="item_link  disable_icon" tabindex="31">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Customer Excellence Awards
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-13869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13869 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Even More&#8230;
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-13867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13867 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/station-info/bingo/" class="item_link  disable_icon" tabindex="33">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Radio Bingo
						<span class="link_descr">The one and only radio bingo!
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13206 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/ser-gallery/" class="item_link  disable_icon" tabindex="34">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Galleries
						<span class="link_descr">Latest pics from our outside broadcasts!
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13871 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/on-demand/" class="item_link  disable_icon" tabindex="35">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Podcasts
						<span class="link_descr">Catch up with your favourite shows
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-17830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17830 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/jobs/" class="item_link  disable_icon" tabindex="36">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Job Spot
						<span class="link_descr">Job openings in the South East
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-31739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31739 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/gdpr-ruling/" class="item_link  disable_icon" tabindex="37">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Terms and Conditions for Competitons &#038; On-Air Comments (GDPR Ruling)
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13872 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/station-info/emergency-helpline-numbers/" class="item_link  disable_icon" tabindex="38">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Emergency Helpline Numbers
						<span class="link_descr">Useful helpline numbers
						</span>
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-13873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13873 widgets_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="39">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					On Demand
				</span>
			</span>
		</span>
		<ul class="mega_dropdown"><div id="widget_sp_image-3" class="widget widget_sp_image"><a href="https://www.southeastradio.ie/on-demand/" target="_self" class="widget_sp_image-image-link"><img width="350" height="240"  style="max-width: 100%;" data-srcset="https://www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png 350w, https://www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1-300x206.png 300w"  data-src="https://www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png" data-sizes="(max-width: 350px) 100vw, 350px" class="attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="350" height="240" class="attachment-full" style="max-width: 100%;" srcset="https://www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png 350w, https://www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1-300x206.png 300w" sizes="(max-width: 350px) 100vw, 350px" src="https://www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png" /></noscript></a></div>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/about-us/" class="item_link  disable_icon" tabindex="40">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				About
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-12250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12250 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/about-us/our-team/" class="item_link  disable_icon" tabindex="41">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Our Team
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12249 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/about-us/our-history/" class="item_link  disable_icon" tabindex="42">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Our History
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-13040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13040 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/contact-us/" class="item_link  disable_icon" tabindex="43">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Contact Us
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-12801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12801 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/station-info/advertising/" class="item_link  disable_icon" tabindex="44">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Advertising
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-12802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12802 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/sales-team/" class="item_link  disable_icon" tabindex="45">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Our Sales Team
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12823 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/outside-broadcasts/" class="item_link  disable_icon" tabindex="46">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Outside Broadcasts
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12251 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/about-us/testimonials/" class="item_link  disable_icon" tabindex="47">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Testimonials
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12818 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/show-sponsorship/" class="item_link  disable_icon" tabindex="48">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sponsorship
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12828 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/production-facilities/" class="item_link  disable_icon" tabindex="49">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Production Facilities
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-13928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13928 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/complaints-procedure/" class="item_link  disable_icon" tabindex="50">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Complaints Procedure
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li></ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->		</nav>

		</div>
	</header>

	<div id="content" class="site-content container">


		
		<div class="header-ad-wrapper">

		<section id="text-6" class="col-md-12">			<div class="textwidget"><div class='ad-block ad-id-40519'><a href='https://www.southeastradio.ie/wp-admin/admin-ajax.php?action=ser_ads_redirect&ad_id=40519' target='_blank' rel="sponsored noopener noreferrer"><img  alt='Advertisement' data-src="https://www.southeastradio.ie/wp-content/uploads/2020/08/red-higher-res-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src='https://www.southeastradio.ie/wp-content/uploads/2020/08/red-higher-res-1.jpg' alt='Advertisement' /></noscript></a><div class="advertisement">Advertisement</div></div>
</div>
		</section>
		</div>
		
	<div id="primary" class="content-area col-md-8">
		<main id="main" class="site-main" role="main">

		
<article id="post-44848" class="widget post-44848 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title">LEVEL 3 RESTRICTIONS WILL HAVE A DETRIMENTAL IMPACT ON THE HOSPITALTY SECTOR &#8211; BILL KELLY</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-07T16:29:05+01:00">October 7, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.southeastradio.ie/author/newsdesk/">News Desk</a></span></span> 		<span class="cat-links"><a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">


		<div class="blog-img-single-full"><img width="1250" height="833"   alt="" loading="lazy" data-srcset="https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-scaled.jpeg 1250w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-300x200.jpeg 300w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-1024x683.jpeg 1024w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-72x48.jpeg 72w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-768x512.jpeg 768w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-120x80.jpeg 120w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-1536x1024.jpeg 1536w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-2048x1365.jpeg 2048w"  data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-scaled.jpeg" data-sizes="(max-width: 1250px) 100vw, 1250px" class="full-img img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1250" height="833" src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-scaled.jpeg" class="full-img img-responsive wp-post-image" alt="" loading="lazy" srcset="https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-scaled.jpeg 1250w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-300x200.jpeg 300w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-1024x683.jpeg 1024w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-72x48.jpeg 72w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-768x512.jpeg 768w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-120x80.jpeg 120w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-1536x1024.jpeg 1536w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-2048x1365.jpeg 2048w" sizes="(max-width: 1250px) 100vw, 1250px" /></noscript></div><p>Level three Covid 19 restrictions in the South East will have a detrimental impact on the hospitality sector and will cause the permanent closure of some businesses.</p>
<p>Dining is only allowed outside for a maximum of 15 people, otherwise for hotel residents only.</p>
<p>This combined with people staying within their own county has put the sector in a very difficult position.</p>
<p>That&#8217;s the warning from Hotelier Bill Kelly proprietor of Kelly&#8217;s Hotel Rosslare.</p>
<p>He is urging the Government to put a package of financial measures in place in next weeks budget, or the consequences will be serious</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-44848-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/wav" src="https://www.southeastradio.ie/wp-content/uploads/2020/10/12-kelly.wav?_=1" /><a href="https://www.southeastradio.ie/wp-content/uploads/2020/10/12-kelly.wav">https://www.southeastradio.ie/wp-content/uploads/2020/10/12-kelly.wav</a></audio>
<p>Enniscorthy Junior Minister of State James Brown says he understands the plight of Hoteliers and he believes the Government are also aware and will respond in next weeks budget.</p>
<audio class="wp-audio-shortcode" id="audio-44848-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/wav" src="https://www.southeastradio.ie/wp-content/uploads/2020/10/james.wav?_=2" /><a href="https://www.southeastradio.ie/wp-content/uploads/2020/10/james.wav">https://www.southeastradio.ie/wp-content/uploads/2020/10/james.wav</a></audio>
<!-- Simple Share Buttons Adder (7.7.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this article....</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/"  target="_blank" ><img  style="width: 35px;" title="Facebook"  alt="Share on Facebook" data-src="https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" class="ssba ssba-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></noscript><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/&amp;text=LEVEL%203%20RESTRICTIONS%20WILL%20HAVE%20A%20DETRIMENTAL%20IMPACT%20ON%20THE%20HOSPITALTY%20SECTOR%20%E2%80%93%20BILL%20KELLY%20"  target=&quot;_blank&quot; ><img  style="width: 35px;" title="Twitter"  alt="Tweet about this on Twitter" data-src="https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" class="ssba ssba-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></noscript><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/"  target=&quot;_blank&quot; ><img  style="width: 35px;" title="LinkedIn"  alt="Share on LinkedIn" data-src="https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" class="ssba ssba-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></noscript><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img  style="width: 35px;" title="Pinterest"  alt="Pin on Pinterest" data-src="https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" class="ssba ssba-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></noscript><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=LEVEL%203%20RESTRICTIONS%20WILL%20HAVE%20A%20DETRIMENTAL%20IMPACT%20ON%20THE%20HOSPITALTY%20SECTOR%20%26#8211;%20BILL%20KELLY&#038;body=%20https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/"><img  style="width: 35px;" title="Email"  alt="Email this to someone" data-src="https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" class="ssba ssba-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /></noscript><div title="email" class="ssbp-text">email</div></a></div></div><div class='ad-block ad-id-40529'><a href='https://www.southeastradio.ie/wp-admin/admin-ajax.php?action=ser_ads_redirect&ad_id=40529' target='_blank' rel="sponsored"><img src='' alt='Advertisement' /></a><div class="advertisement">Advertisement</div></div>


	</div><!-- .entry-content -->

	<footer class="entry-footer">
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.southeastradio.ie/2020/10/wexford-woman-restarts-gofundme-campaign-to-afford-home-modifications-for-disabled-son/" rel="prev">WEXFORD WOMAN RESTARTS GOFUNDME CAMPAIGN TO AFFORD HOME MODIFICATIONS FOR DISABLED SON</a></div></div>
	</nav>

<div class="widget news-list">
					<div class="latest-news" ><h2>More News</h2><ul><li class="post-44848 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-219x127.jpeg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-219x127.jpeg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127" src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-219x127.jpeg" class="img-responsive wp-post-image" alt="" loading="lazy" /></noscript></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/">LEVEL 3 RESTRICTIONS WILL HAVE A DETRIMENTAL IMPACT ON THE HOSPITALTY SECTOR &#8211; BILL KELLY</a></h3></div>Level three Covid 19 restrictions in the South East will have a detrimental impact on the hospitality sector and will cause the permanent closure of some businesses. Dining is only...<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> October 7, 2020</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-44843 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-219x127.jpeg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-219x127.jpeg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127" src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-219x127.jpeg" class="img-responsive wp-post-image" alt="" loading="lazy" /></noscript></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2020/10/wexford-woman-restarts-gofundme-campaign-to-afford-home-modifications-for-disabled-son/">WEXFORD WOMAN RESTARTS GOFUNDME CAMPAIGN TO AFFORD HOME MODIFICATIONS FOR DISABLED SON</a></h3></div>A Wexford woman has had to restart a Gofundme campaign to afford home modifications for her profoundly disabled son. Tracy McGinnis, who lives in the Enniscorthy area, says Wexford County...<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/2020/10/wexford-woman-restarts-gofundme-campaign-to-afford-home-modifications-for-disabled-son/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> October 7, 2020</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-44835 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Ger-219x127.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Ger-219x127.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127" src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Ger-219x127.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" /></noscript></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2020/10/the-public-taking-personal-responsibility-will-help-stop-the-spread-of-the-virus-carthy/">THE PUBLIC TAKING PERSONAL RESPONSIBILITY WILL HELP STOP THE SPREAD OF THE VIRUS &#8211; CARTHY</a></h3></div>The Chair of Wexford County Council says anti mask protestors are in &#8220;La La land&#8221;. Councillor Ger Carthy says the large gatherings of crowds every weekend is a big reason...<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/2020/10/the-public-taking-personal-responsibility-will-help-stop-the-spread-of-the-virus-carthy/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> October 7, 2020</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-44826 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127"   alt="MINISTERIAL VISIT TO ROSSLARE EUROPORT" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/09/Rosslare-Europort-219x127.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127" src="https://www.southeastradio.ie/wp-content/uploads/2020/09/Rosslare-Europort-219x127.jpg" class="img-responsive wp-post-image" alt="MINISTERIAL VISIT TO ROSSLARE EUROPORT" loading="lazy" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2020/10/rosslare-europort-looking-to-provide-new-direct-service-to-continental-europe/">ROSSLARE EUROPORT LOOKING TO PROVIDE NEW DIRECT SERVICE TO CONTINENTAL EUROPE</a></h3></div>Management at Rosslare Europort are reported to be in discussion with ferry operators with a view to providing a direct ferry service from Rosslare to Continental Europe. A report in...<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/2020/10/rosslare-europort-looking-to-provide-new-direct-service-to-continental-europe/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> October 6, 2020</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-44822 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Family-Carers-Ireland-219x127.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127" src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Family-Carers-Ireland-219x127.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2020/10/7-in-10-family-carers-were-struggling-to-make-ends-meet-before-pandemic/">7 IN 10 FAMILY CARERS WERE STRUGGLING TO MAKE ENDS MEET BEFORE PANDEMIC</a></h3></div>Over one in five family carers admit cutting back on heat or food in order to cope financially. It&#8217;s one of the findings of a survey from Family Carers Ireland,...<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/2020/10/7-in-10-family-carers-were-struggling-to-make-ends-meet-before-pandemic/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> October 6, 2020</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-44819 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/07/Mary-Street-New-Ross-2-219x127.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127" src="https://www.southeastradio.ie/wp-content/uploads/2020/07/Mary-Street-New-Ross-2-219x127.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2020/10/e10000-boost-for-new-ross-after-bank-of-ireland-award-win/">€10,000 BOOST FOR NEW ROSS AFTER BANK OF IRELAND AWARD WIN</a></h3></div>There&#8217;s been a major boost for New Ross after the town was awarded a national prize this morning. As part of the Bank of Ireland Begin Together Awards, The Wexford...<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/2020/10/e10000-boost-for-new-ross-after-bank-of-ireland-award-win/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> October 6, 2020</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-44816 post type-post status-publish format-standard has-post-thumbnail hentry category-sport category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/09/Wexford-GAA-219x127.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127" src="https://www.southeastradio.ie/wp-content/uploads/2020/09/Wexford-GAA-219x127.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2020/10/wexford-gaa-say-they-hope-to-get-underage-fixtures-completed-after-level-3/">WEXFORD GAA SAY THEY HOPE TO GET UNDERAGE FIXTURES COMPLETED AFTER LEVEL 3</a></h3></div>Sport is another area of life that has been dramatically affected by the introduction of Level 3 restrictions All elite sporting events will be forced behind closed doors from midnight....<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/2020/10/wexford-gaa-say-they-hope-to-get-underage-fixtures-completed-after-level-3/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> October 6, 2020</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/sport/" rel="category tag">Sport</a>, <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-44809 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/09/New-Ross-Quay-River-Barrow-O-Hanrahan-Bridge-3-219x127.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127" src="https://www.southeastradio.ie/wp-content/uploads/2020/09/New-Ross-Quay-River-Barrow-O-Hanrahan-Bridge-3-219x127.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2020/10/fatigue-a-big-factor-in-road-accidents/">FATIGUE A BIG FACTOR IN ROAD ACCIDENTS</a></h3></div>Almost a quarter of Irish people say they have struggled to stay awake while driving. It comes as the number of road deaths has increased this year, compared to 2019,...<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/2020/10/fatigue-a-big-factor-in-road-accidents/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> October 5, 2020</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li></ul></div>

				</div>




		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area col-md-4" role="complementary">
	<section id="text-7" class="widget widget_text">			<div class="textwidget"><div class='ad-block ad-id-43053'><a href='https://www.southeastradio.ie/wp-admin/admin-ajax.php?action=ser_ads_redirect&ad_id=43053' target='_blank' rel="sponsored noopener noreferrer"><img  alt='Advertisement' data-src="https://www.southeastradio.ie/wp-content/uploads/2020/09/Timber-Living-Web-Ad.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src='https://www.southeastradio.ie/wp-content/uploads/2020/09/Timber-Living-Web-Ad.jpg' alt='Advertisement' /></noscript></a><div class="advertisement">Advertisement</div></div>
</div>
		</section><section id="text-5" class="widget widget_text">			<div class="textwidget"><a href="https://www.accuweather.com/en/ie/wexford/211489/weather-forecast/211489" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1496835700402" class="aw-widget-current"  data-locationkey="211489" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1496835700402"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
		</section><section id="text-8" class="widget widget_text">			<div class="textwidget"><div class='ad-block ad-id-40521'><a href='https://www.southeastradio.ie/wp-admin/admin-ajax.php?action=ser_ads_redirect&ad_id=40521' target='_blank' rel="sponsored noopener noreferrer"><img src='' alt='Advertisement' /></a><div class="advertisement">Advertisement</div></div>
</div>
		</section><section id="text-9" class="widget widget_text">			<div class="textwidget"><div class='ad-block ad-id-40523'><a href='https://www.southeastradio.ie/wp-admin/admin-ajax.php?action=ser_ads_redirect&ad_id=40523' target='_blank' rel="sponsored noopener noreferrer"><img src='' alt='Advertisement' /></a><div class="advertisement">Advertisement</div></div>
</div>
		</section><section id="widget_sp_image-2" class="widget widget_sp_image"><a href="https://www.southeastradio.ie/station-info/bingo/" target="_self" class="widget_sp_image-image-link"><img width="300" height="269"  style="max-width: 100%;" data-src="https://www.southeastradio.ie/wp-content/uploads/2016/08/radio_bingo_2016.jpg" class="attachment-full aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="269" class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.southeastradio.ie/wp-content/uploads/2016/08/radio_bingo_2016.jpg" /></noscript></a></section><section id="gr_post_widget-2" class="widget widget_gr_post_widget"><div class="latest-news" ><h2>Latest News</h2><ul><li class="post-44848 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-219x127.jpeg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-219x127.jpeg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127" src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Hospitality-219x127.jpeg" class="img-responsive wp-post-image" alt="" loading="lazy" /></noscript></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2020/10/level-3-restrictions-will-have-a-detrimental-impact-on-the-hospitalty-sector-bill-kelly/">LEVEL 3 RESTRICTIONS WILL HAVE A DETRIMENTAL IMPACT ON THE HOSPITALTY SECTOR &#8211; BILL KELLY</a></h3></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> October 7, 2020</span></div></div><div class="clearfix"></div></li><li class="post-44843 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-219x127.jpeg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-219x127.jpeg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127" src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-219x127.jpeg" class="img-responsive wp-post-image" alt="" loading="lazy" /></noscript></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2020/10/wexford-woman-restarts-gofundme-campaign-to-afford-home-modifications-for-disabled-son/">WEXFORD WOMAN RESTARTS GOFUNDME CAMPAIGN TO AFFORD HOME MODIFICATIONS FOR DISABLED SON</a></h3></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> October 7, 2020</span></div></div><div class="clearfix"></div></li><li class="post-44835 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Ger-219x127.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127"   alt="" loading="lazy" data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Ger-219x127.jpg" class="img-responsive wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="219" height="127" src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Ger-219x127.jpg" class="img-responsive wp-post-image" alt="" loading="lazy" /></noscript></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2020/10/the-public-taking-personal-responsibility-will-help-stop-the-spread-of-the-virus-carthy/">THE PUBLIC TAKING PERSONAL RESPONSIBILITY WILL HELP STOP THE SPREAD OF THE VIRUS &#8211; CARTHY</a></h3></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> October 7, 2020</span></div></div><div class="clearfix"></div></li></ul></div>
</section></aside><!-- #secondary -->


	</div><!-- #content -->

<!-- <div id="insta-feed"> -->
		<!-- </div> -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets widget-area container">


			<div class="col-md-4 static-footer">
									<div class="footer-logo col-md-6">
						<a href="https://www.southeastradio.ie/" rel="home"><img  alt="South East Radio" data-src="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" alt="South East Radio" /></noscript></a>
					</div>
									<div class="app-logos col-md-6">
						<a href="https://itunes.apple.com/ie/app/south-east-radio/id561735235?mt=8" target="_blank"><img  alt="South East Radio App" data-src="https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_01.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_01.png" alt="South East Radio App" /></noscript></a>
						<a href="https://play.google.com/store/apps/details?id=com.blog.southeast&hl=en" target="_blank"><img  alt="South East Radio App" data-src="https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_02.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_02.png" alt="South East Radio App" /></noscript></a>

					</div>
				<div class="clearfix"></div>

									<span>Tel: </span> <a href="tel:053 91 45200">053 91 45200</a><br />
									<span>Email: </span> <a href="mailto:info@southeastradio.ie">info@southeastradio.ie</a><br />
									<span>Textline: </span> <a href="sms:087 37 37 956">087 37 37 956</a><br /><br />
				
									<div class="footer-address">
				Corrmuda Ltd. Trading as South East Radio<br />
Registered Office: Custom House Quay, Wexford.<br />
Company Registration Number : 130134					</div>
							</div>
			<div class="col-md-8">
			<section id="nav_menu-2" class="widget widget_nav_menu col-md-4"><h2 class="widget-title">Quick Links</h2><div class="menu-quick-links-footer-container"><ul id="menu-quick-links-footer" class="menu"><li id="menu-item-12275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12275"><a href="https://www.southeastradio.ie/">Home</a></li>
<li id="menu-item-13864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13864"><a href="https://www.southeastradio.ie/station-info/contact-us/">Contact Us</a></li>
<li id="menu-item-12276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12276"><a href="https://www.southeastradio.ie/category/news/">News</a></li>
<li id="menu-item-12277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12277"><a href="https://www.southeastradio.ie/category/sport/">Sport</a></li>
<li id="menu-item-12278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12278"><a href="https://www.southeastradio.ie/category/promotions/">News &#038; Blogs</a></li>
<li id="menu-item-12279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12279"><a href="https://www.southeastradio.ie/about-us/">About Us</a></li>
<li id="menu-item-12280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12280"><a href="https://www.southeastradio.ie/listen-live/">Listen Live</a></li>
<li id="menu-item-12282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12282"><a href="https://www.southeastradio.ie/on-demand/">Podcasts</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu col-md-4"><h2 class="widget-title">Information</h2><div class="menu-information-footer-container"><ul id="menu-information-footer" class="menu"><li id="menu-item-12284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12284"><a href="https://www.southeastradio.ie/station-info/bingo/">Radio Bingo</a></li>
<li id="menu-item-12286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12286"><a href="https://www.southeastradio.ie/station-info/complaints-procedure/">Complaints Procedure</a></li>
<li id="menu-item-12287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12287"><a href="https://www.southeastradio.ie/station-info/emergency-helpline-numbers/">Emergency Helpline Numbers</a></li>
<li id="menu-item-12289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12289"><a href="https://www.southeastradio.ie/station-info/request-a-recording/">Request a Recording</a></li>
<li id="menu-item-39363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39363"><a href="https://www.southeastradio.ie/station-info/outstanding-achievement-award/">South East Radio / Talbot Hotel Outstanding Achievement Award</a></li>
<li id="menu-item-35043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35043"><a href="https://www.southeastradio.ie/station-info/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-35044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35044"><a href="https://www.southeastradio.ie/station-info/privacy-policy/">Privacy Policy</a></li>
</ul></div></section>			</div>
			<div class="clearfix"></div>


		</div>
		<div class="site-info container">
			<ul class='gr-icons'><li><a href="https://www.facebook.com/southeastradio" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/southeastradio" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/southeastradio" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="https://soundcloud.com/south-east-radio" target="_blank"><i class="fa fa-soundcloud"></i></a></li><li><a href="https://www.instagram.com/southeastradio/" target="_blank"><i class="fa fa-instagram"></i></a></li></ul>			&copy; 2020 South East Radio. All Rights Reserved.<br />
			<div id="gr-branding" data-logo="white" data-option="normal" data-font="#ffffff"></div>
			<script src="//www.graphedia.ie/cdn/widgets/branding.js"></script>

		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<!--Back to top-->
<a href="javascript:" id="return-to-top"><i class="fa fa-arrow-up"></i></a>
<!--#Back to Top-->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27048178-1', 'auto');
  ga('send', 'pageview');

</script>

		<script type="text/javascript">
			jQuery(document).ready(function($)
			{
				$(window).load(function() 
				{
					$().nextPost({"nextPost":{"dimension":{"offset":80,"offsetElement":"","position":{"type":"bottom","value":0},"box":{"width":500}},"animation":{"type":"slide","open":{"easing":"easeInOutSine","speed":300},"close":{"easing":"easeInExpo","speed":200}},"responsive":{"width":{"enable":0,"value":0},"height":{"enable":0,"value":0}}},"general":{"responsive":{"enable":1}}});
				});
			});
		</script>
<style type="text/css">
.next-post>div
{
	margin-top:25px;
	margin-right:25px;
	margin-bottom:25px;
	margin-left:25px;
}

.next-post
{
	border-top-width:5px;
	border-right-width:0px;
	border-bottom-width:0px;
	border-left-width:0px;
	border-top-color:#00B3F0;
}

.next-post>div h3.next-post-header
{
	color:#CCCCCC;
	font-size:18px;
	font-family:'Tahoma';
}

.next-post>div a.next-post-title,
.next-post>div a.next-post-title:hover
{
	color:#00B3F0;
	font-size:16px;
	font-family:'Tahoma';
}

.next-post>div p.next-post-excerpt
{
	color:#888888;
	font-size:13px;
	font-family:'Tahoma';
}
</style>		<div id="next-post" class="next-post">

			<div class="clear-fix">
				<a href="#" class="next-post-close-button"></a>
				<h3 class="next-post-header">Read next article ...</h3>
				<a href="https://www.southeastradio.ie/2020/10/wexford-woman-restarts-gofundme-campaign-to-afford-home-modifications-for-disabled-son/" title="WEXFORD WOMAN RESTARTS GOFUNDME CAMPAIGN TO AFFORD HOME MODIFICATIONS FOR DISABLED SON" class="next-post-image">
					<img width="136" height="90"   alt="" loading="lazy" data-srcset="https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-scaled.jpeg 1250w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-300x200.jpeg 300w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-1024x678.jpeg 1024w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-72x48.jpeg 72w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-768x509.jpeg 768w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-120x80.jpeg 120w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-1536x1017.jpeg 1536w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-2048x1356.jpeg 2048w"  data-src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-scaled.jpeg" data-sizes="(max-width: 136px) 100vw, 136px" class="attachment-x90 size-x90 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="136" height="90" src="https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-scaled.jpeg" class="attachment-x90 size-x90 wp-post-image" alt="" loading="lazy" srcset="https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-scaled.jpeg 1250w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-300x200.jpeg 300w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-1024x678.jpeg 1024w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-72x48.jpeg 72w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-768x509.jpeg 768w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-120x80.jpeg 120w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-1536x1017.jpeg 1536w, https://www.southeastradio.ie/wp-content/uploads/2020/10/Renovation-2048x1356.jpeg 2048w" sizes="(max-width: 136px) 100vw, 136px" /></noscript>				</a>
				<a href="https://www.southeastradio.ie/2020/10/wexford-woman-restarts-gofundme-campaign-to-afford-home-modifications-for-disabled-son/" title="WEXFORD WOMAN RESTARTS GOFUNDME CAMPAIGN TO AFFORD HOME MODIFICATIONS FOR DISABLED SON" class="next-post-title">
					WEXFORD WOMAN RESTARTS GOFUNDME CAMPAIGN TO AFFORD HOME MODIFICATIONS FOR DISABLED SON				</a>
			</div>

		</div><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.5.1' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba, .ssba a {
   
    clear: left;
  
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.southeastradio.ie/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.southeastradio.ie/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.southeastradio.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/graphedia-gallery//lightbox/js/lightgallery.min.js?ver=1.0.0' id='lightgallery-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/graphedia-gallery//lightbox/js/lg-fullscreen.js?ver=1.0.0' id='lightgallery-fs-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/graphedia-gallery//lightbox/js/lg-thumbnail.js?ver=1.0.0' id='lightgallery-thumbs-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/js/jquery.jplayer.min.js?ver=5.5.1' id='jplayer-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/js/jplayer.config.min.js?ver=5.5.1' id='jplayer-config-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/js/jplayer.playlist.min.js?ver=5.5.1' id='jplayer-playlist-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.5.1' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' id='cookie-consent-js-extra'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0' id='cookie-consent-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.southeastradio.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfeh4kUAAAAAPE4ewsXatNKnkA2MHt-IiWyHHKe&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lfeh4kUAAAAAPE4ewsXatNKnkA2MHt-IiWyHHKe","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/js/bootstrap.min.js?ver=5.5.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/js/jquery.cookie.min.js?ver=5.5.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/js/ser.min.js?ver=5.5.1' id='ser-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.southeastradio.ie/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-left-block");
							$("html").addClass("cookie-bar-block");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">This site uses cookies to improve your browsing experience, serve relevant ads and make our site more interactive. By clicking &quot;I agree&quot; you agree to accept all our cookies including 3rd party cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.southeastradio.ie/station-info/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I Agree</button></span></div><!-- #catapult-cookie-bar -->
</body>
</html>
