<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- iOS App-->
<meta name="apple-itunes-app" content="app-id=561735235">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southeastradio.ie/xmlrpc.php">
<meta name="theme-color" content="#00B3F0">
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-27048178-1' async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CiAKICBndGFnKCdjb25maWcnLCAnVUEtMjcwNDgxNzgtMScpOwo=' ></script>
	<link rel="icon" href="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png">
<!--IRLPlus-->

<!--#End IRLPlus-->

<!--Google Publisher Tag-->


<!--#End GPT-->

<style>
#div-gpt-ad-1481549612005-0{
	margin-left:-91px;
}
</style>


<!--#End Ad Units-->
<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQsIHMsIGlkKXsKCQkJCSB2YXIganMsIGZqcyA9IGQuZ2V0RWxlbWVudHNCeVRhZ05hbWUocylbMF07CgkJCQkgaWYgKGQuZ2V0RWxlbWVudEJ5SWQoaWQpKSB7cmV0dXJuO30KCQkJCSBqcyA9IGQuY3JlYXRlRWxlbWVudChzKTsganMuaWQgPSBpZDsKCQkJCSBqcy5zcmMgPSAiLy9jb25uZWN0LmZhY2Vib29rLm5ldC9lbl9VUy9zZGsuanMjeGZibWw9MSZ2ZXJzaW9uPXYyLjYiOwoJCQkJIGZqcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqcywgZmpzKTsKCQkJICAgfShkb2N1bWVudCwgJ3NjcmlwdCcsICdmYWNlYm9vay1qc3NkaycpKTs=' ></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Walk in vaccinations to resume in Enniscorthy this weekend</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Indie%20Flower%7COpen%20Sans%3A400&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://www.southeastradio.ie/wp-content/cache/min/1/1e0abdf63735d9d7a5d672f669427d0f.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Anyone wishing to receive a jab without an appointment can do so at the Astro Active Centre from 9am to 1pm on Saturday." />
	<link rel="canonical" href="https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Walk in vaccinations to resume in Enniscorthy this weekend" />
	<meta property="og:description" content="Anyone wishing to receive a jab without an appointment can do so at the Astro Active Centre from 9am to 1pm on Saturday." />
	<meta property="og:url" content="https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/" />
	<meta property="og:site_name" content="South East Radio" />
	<meta property="article:publisher" content="http://www.facebook.com/southeastradiowexford" />
	<meta property="article:published_time" content="2021-09-03T14:16:50+00:00" />
	<meta property="og:image" content="https://www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="559" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SouthEastRadio" />
	<meta name="twitter:site" content="@SouthEastRadio" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="News Desk">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.southeastradio.ie/#organization","name":"South East Radio","url":"https://www.southeastradio.ie/","sameAs":["http://www.facebook.com/southeastradiowexford","http://www.instagram.com/southeastradio/","http://www.linkedin.com/company/south-east-radio","https://www.youtube.com/channel/UCVKW6sIqBc_5t8iTtsg89hA","https://twitter.com/SouthEastRadio"],"logo":{"@type":"ImageObject","@id":"https://www.southeastradio.ie/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/06/SER-Logo.jpg?fit=1737%2C1317&ssl=1","contentUrl":"https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/06/SER-Logo.jpg?fit=1737%2C1317&ssl=1","width":1737,"height":1317,"caption":"South East Radio"},"image":{"@id":"https://www.southeastradio.ie/#logo"}},{"@type":"WebSite","@id":"https://www.southeastradio.ie/#website","url":"https://www.southeastradio.ie/","name":"South East Radio","description":"Latest - Local - Live","publisher":{"@id":"https://www.southeastradio.ie/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.southeastradio.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?fit=640%2C559&ssl=1","contentUrl":"https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?fit=640%2C559&ssl=1","width":640,"height":559,"caption":"Photo: Pixabay"},{"@type":"WebPage","@id":"https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/#webpage","url":"https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/","name":"Walk in vaccinations to resume in Enniscorthy this weekend","isPartOf":{"@id":"https://www.southeastradio.ie/#website"},"primaryImageOfPage":{"@id":"https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/#primaryimage"},"datePublished":"2021-09-03T14:16:50+00:00","dateModified":"2021-09-03T14:16:50+00:00","description":"Anyone wishing to receive a jab without an appointment can do so at the Astro Active Centre from 9am to 1pm on Saturday.","breadcrumb":{"@id":"https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.southeastradio.ie/","url":"https://www.southeastradio.ie/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/#article","isPartOf":{"@id":"https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/#webpage"},"author":{"@id":"https://www.southeastradio.ie/#/schema/person/5ec4f3dff116668decf167776288a670"},"headline":"Walk in vaccinations to resume in Enniscorthy this weekend","datePublished":"2021-09-03T14:16:50+00:00","dateModified":"2021-09-03T14:16:50+00:00","mainEntityOfPage":{"@id":"https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/#webpage"},"publisher":{"@id":"https://www.southeastradio.ie/#organization"},"image":{"@id":"https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/#primaryimage"},"articleSection":["News"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.southeastradio.ie/#organization"}},{"@type":"Person","@id":"https://www.southeastradio.ie/#/schema/person/5ec4f3dff116668decf167776288a670","name":"News Desk","image":{"@type":"ImageObject","@id":"https://www.southeastradio.ie/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ec8355d577f95189bbf3d92a440b8681?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ec8355d577f95189bbf3d92a440b8681?s=96&d=mm&r=g","caption":"News Desk"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South East Radio &raquo; Feed" href="https://www.southeastradio.ie/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.southeastradio.ie/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>





<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>







<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #00B3F0;
	border: 1px solid #000000;
}

</style>















<script data-rocketlazyloadscript='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='st_insights_js' type='text/javascript'  id='ssba-sharethis-js'></script>

<link rel="https://api.w.org/" href="https://www.southeastradio.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southeastradio.ie/wp-json/wp/v2/posts/53931" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southeastradio.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southeastradio.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.southeastradio.ie/?p=53931' />

    <style>
    body.single-gr_gallery .single-photo-wrapper{
    display:none;
    }
    body.single-gr_gallery .section-post-header{
        display: none!important;
    }
        .gallery-img img{
            width: 100%;
        height:auto;;
        }

        .gallery-title{
            text-align: center;
            font-weight: 600;
        }

ul#lightgallery{
            padding-left:0;
            margin-left:0;
        }
        ul#lightgallery li{
            list-style: none;
            padding-left:0;
            margin-left:0;
        }
    </style>

        


        
<style>

ul.obit-menu{

    list-style:none;
    padding-left:0;
    margin-left:0
}
ul.obit-menu li{
     list-style:none;
    padding-left:0;
    margin-left:0;
}
</style>



<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 20px;
					bottom: 6%;
					width: 300px;
					background-color: #00b3f0;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #000000;
				}
				button#catapultCookie {
					background:#ffd503;
					color: #000000;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.podcast-player {
    background: #ffffff;
    text-align: center;
    padding: 20px;
    border-radius: 10px;
    border-bottom: 5px solid #00b3f0;
}

.podcast-player .fa {
	font-size: 30px;
	color: black;
	position:relative;
	top: -15px;
}

div#musics h4 {
    text-align: center;
    padding: 10px;
}

.content-area div#musics a {
    color: #0c6d8e;
}

.isplaying {
    font-size: 18px;
    color: #ffd302;
}

.podcast-player h5 {
    font-weight: 700;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.site-header{background-color:#00b3f0;background-repeat:no-repeat;background-size:cover;}header .top-nav{color:#ffffff;}header .top-nav a{color:#ffffff;}header .top-nav a:hover{color:#ffffff;}header .top-nav a:active{color:#ffffff;}.site-content{background-color:#fafafa;background-repeat:no-repeat;background-size:inherit;background-attachment:scroll;background-position:center center;}.site-footer{background-color:#00b3f0;background-repeat:no-repeat;background-size:cover;}footer.site-footer h2.widget-title{color:#ffffff;}footer.site-footer{color:#ffffff;}footer.site-footer a{color:#ffffff;}body{font-family:"Open Sans";line-height:23px;font-weight:400;font-style:normal;color:#000000;font-size:14px;}h1, h1.entry-title{font-family:"Open Sans";line-height:28px;font-weight:400;font-style:normal;color:#000000;font-size:22px;}h2{font-family:"Open Sans";line-height:25px;font-weight:400;font-style:normal;color:#00b3f0;font-size:18px;}h3{font-family:"Open Sans";line-height:22px;font-weight:400;font-style:normal;font-size:16px;}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-53931 single-format-standard mmm mega_main_menu-2-1-2">

<div id="fb-root"></div>
<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGQsIHMsIGlkKSB7CgkJdmFyIGpzLCBmanMgPSBkLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdOwoJCWlmIChkLmdldEVsZW1lbnRCeUlkKGlkKSkgcmV0dXJuOwoJCWpzID0gZC5jcmVhdGVFbGVtZW50KHMpOyBqcy5pZCA9IGlkOwoJCWpzLnNyYyA9ICIvL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL3Nkay5qcyN4ZmJtbD0xJnZlcnNpb249djIuNiZhcHBJZD0yNTk3NjQ3NDEwMjc2NTMiOwoJCWZqcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqcywgZmpzKTsKCX0oZG9jdW1lbnQsICdzY3JpcHQnLCAnZmFjZWJvb2stanNzZGsnKSk7' ></script>
<div id="page" class="site">

	<header id="masthead" class="site-header" role="banner">
		<div class="container header-wrapper">

			<div class="top-nav col-md-12 hidden-xs">
									<span>Tel: </span> <a href="tel:053 91 45200">053 91 45200</a>
									<span>Email: </span> <a href="mailto:info@southeastradio.ie">info@southeastradio.ie</a>
									<span>Textline: </span> <a href="sms:087 37 37 956">087 37 37 956</a>
				

				<span></span>
			</div>

		<div class="site-branding col-md-2 col-xs-12">
							<div class="site-logo">
									<a href="https://www.southeastradio.ie"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="South East Radio" class="fun" data-lazy-src="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" /><noscript><img src="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" alt="South East Radio" class="fun" /></noscript></a>
										</div>
			
		</div>

		<nav id="site-navigation" class="main-navigation col-md-10 col-xs-12" role="navigation">
			
<!-- begin "mega_main_menu" -->
<div id="mega_main_menu1" class="primary primary_style-flat icons-left first-lvl-align-left first-lvl-separator-none direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 no-logo no-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-2 mega_main mega_main_menu">
	<div class="menu_holder" data-sticky="1" data-stickyoffset="340">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul1" class="mega_main_menu_ul">
<li id="menu-item-14006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14006 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/" class="item_link  disable_icon" tabindex="1">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/category/news/" class="item_link  disable_icon" tabindex="2">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/category/sport/" class="item_link  disable_icon" tabindex="3">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Sport
			</span>
		</span>
	</a>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/listen-live/" class="item_link  disable_icon" tabindex="4">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Listen
			</span>
		</span>
	</a>
</li>
<li id="menu-item-52258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52258 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/feature/" class="item_link  disable_icon" tabindex="5">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Feature
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-53660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53660 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/national-learning-network/" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					National Learning Network – Class of 2021
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-53736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53736 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/local-enterprise-office-wexford-training-schedule-september-december-2021/" class="item_link  disable_icon" tabindex="7">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Local Enterprise Office Wexford Training Schedule September – December 2021
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-52624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52624 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/wellbeing-techniques/" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Wellbeing Techniques – lymph specialist clinic based in The Allied Hub, Wexford town. 
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-13026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13026 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="/death-notices/" class="item_link  disable_icon" tabindex="9">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Death Notices
			</span>
		</span>
	</a>
</li>
<li id="menu-item-17829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17829 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/jobs/" class="item_link  disable_icon" tabindex="10">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Jobs
			</span>
		</span>
	</a>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/on-demand/" class="item_link  disable_icon" tabindex="11">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Podcasts
			</span>
		</span>
	</a>
</li>
<li id="menu-item-12468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12468 multicolumn_dropdown default_style drop_to_center submenu_full_width columns3">
	<a href="https://www.southeastradio.ie/shows/" class="item_link  disable_icon" tabindex="12">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				On Air
			</span>
		</span>
	</a>
	<ul class="mega_dropdown" style="background-image:url(https://www.southeastradio.ie/wp-content/uploads/2016/06/ser_footer_bg-1024x302.png);background-repeat:repeat;background-attachment:scroll;background-position:center;background-size:cover;">
	<li id="menu-item-12970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12970 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="13">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Weekdays
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-12767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12767 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/shows/breakfast-show-with-dave-redmond/" class="item_link  disable_icon" tabindex="14">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Breakfast Show with Dave Redmond
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13909 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/shows/the-morning-mix/" class="item_link  disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Morning Mix with Alan Corcoran
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12785 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/all-requests/" class="item_link  disable_icon" tabindex="16">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						All Request Lunch with Lee Hynes
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-44195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44195 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/drive-time-with-phil-cawley/" class="item_link  disable_icon" tabindex="17">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Drive Time with Phil Cawley
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12768 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/south-east-radios-country-n-irish-with-tony-kehoe/" class="item_link  disable_icon" tabindex="18">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Country n’ Irish with Tony Kehoe
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12845 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/various-8-9pm/" class="item_link  disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Various 8-9pm
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12769 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/south-east-radios-interactive-chart-show/" class="item_link  disable_icon" tabindex="20">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Late Zone with Jimmy Ryan
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-12971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12971 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="21">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Weekends
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-12842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12842 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/shows/saturdays-2/" class="item_link  disable_icon" tabindex="22">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Saturdays
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12841 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/sundays/" class="item_link  disable_icon" tabindex="23">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Sundays
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-50948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50948 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/the-selfie-show-by-a-lust-for-life/" class="item_link  disable_icon" tabindex="24">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						The Selfie Show is brought to you by A Lust For Life
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13929 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/station-info/complaints-procedure/" class="item_link  disable_icon" tabindex="25">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Complaints Procedure
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-12972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12972 widgets_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="26">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Now On Air
				</span>
			</span>
		</span>
		<ul class="mega_dropdown"><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://www.southeastradio.ie/listen-live/"><div class="player-banner"></div></a></div>
		</div>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-12226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12226 multicolumn_dropdown default_style drop_to_center submenu_full_width columns3">
	<a href="https://www.southeastradio.ie/category/promotions/" class="item_link  disable_icon" tabindex="27">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				More
			</span>
		</span>
	</a>
	<ul class="mega_dropdown" style="background-image:url(https://www.southeastradio.ie/wp-content/uploads/2016/06/ser_footer_bg.png);background-repeat:repeat;background-attachment:scroll;background-position:center;background-size:cover;">
	<li id="menu-item-13868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13868 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="28">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Popular
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-13867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13867 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/station-info/bingo/" class="item_link  disable_icon" tabindex="29">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Radio Bingo
						<span class="link_descr">The one and only radio bingo!
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13206 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/ser-gallery/" class="item_link  disable_icon" tabindex="30">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Galleries
						<span class="link_descr">Photos of South East Radio at events and behind the scenes.
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13874 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/presenters/" class="item_link  disable_icon" tabindex="31">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Presenters
						<span class="link_descr">Put a face to the voice
						</span>
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-35424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35424 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<a href="https://www.southeastradio.ie/awards/" class="item_link  disable_icon" tabindex="32">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Awards
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-35437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35437 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/sports-awards-2/" class="item_link  disable_icon" tabindex="33">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Sports Awards
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-14047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14047 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/station-info/outstanding-achievement-award/" class="item_link  disable_icon" tabindex="34">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Outstanding Achievement Awards
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-13869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13869 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="35">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Even More&#8230;
				</span>
			</span>
		</span>
	</li>
	<li id="menu-item-13873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13873 widgets_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="36">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					On Demand
				</span>
			</span>
		</span>
		<ul class="mega_dropdown"><div id="widget_sp_image-3" class="widget widget_sp_image"><a href="https://www.southeastradio.ie/on-demand/" target="_self" class="widget_sp_image-image-link"><img width="350" height="240" class="attachment-full" style="max-width: 100%;" data-lazy-srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png?w=350&amp;ssl=1 350w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png?resize=300%2C206&amp;ssl=1 300w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20240'%3E%3C/svg%3E" data-lazy-src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png?fit=350%2C240&amp;ssl=1" /><noscript><img width="350" height="240" class="attachment-full" style="max-width: 100%;" srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png?w=350&amp;ssl=1 350w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png?resize=300%2C206&amp;ssl=1 300w" sizes="(max-width: 350px) 100vw, 350px" src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png?fit=350%2C240&amp;ssl=1" /></noscript></a></div>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/about-us/" class="item_link  disable_icon" tabindex="37">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				About
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-12250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12250 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/about-us/our-team/" class="item_link  disable_icon" tabindex="38">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Our Team
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12249 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/about-us/our-history/" class="item_link  disable_icon" tabindex="39">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Our History
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-13040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13040 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/contact-us/" class="item_link  disable_icon" tabindex="40">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Contact Us
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-13928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13928 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/complaints-procedure/" class="item_link  disable_icon" tabindex="41">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Complaints Procedure
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-13872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13872 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/emergency-helpline-numbers/" class="item_link  disable_icon" tabindex="42">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Emergency Helpline Numbers
					<span class="link_descr">Useful helpline numbers
					</span>
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-31739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31739 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/gdpr-ruling/" class="item_link  disable_icon" tabindex="43">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Terms and Conditions for Competitons &#038; On-Air Comments (GDPR Ruling)
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-12801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12801 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/station-info/advertising/" class="item_link  disable_icon" tabindex="44">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Advertising
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-12802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12802 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/sales-team/" class="item_link  disable_icon" tabindex="45">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Our Sales Team
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12823 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/outside-broadcasts/" class="item_link  disable_icon" tabindex="46">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Outside Broadcasts
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12251 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/about-us/testimonials/" class="item_link  disable_icon" tabindex="47">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Testimonials
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12818 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/show-sponsorship/" class="item_link  disable_icon" tabindex="48">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sponsorship
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12828 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/production-facilities/" class="item_link  disable_icon" tabindex="49">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Production Facilities
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li></ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->		</nav>

		</div>
	</header>

	<div id="content" class="site-content container">


		

		
		
		

		
			<div class="hidden-xs desktop-ad news-ad">
				<div class='widget'><div class='ad-block ad-id-53744 438'><a href='https://www.southeastradio.ie/wp-admin/admin-ajax.php?action=ser_ads_redirect&ad_id=53744' target='_blank' rel="sponsored"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='Advertisement' data-lazy-src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/08/LEO-Banner-Ad-v-2-728-x-90.jpg?fit=728%2C90&ssl=1" /><noscript><img src='https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/08/LEO-Banner-Ad-v-2-728-x-90.jpg?fit=728%2C90&ssl=1' alt='Advertisement' /></noscript></a><div class="advertisement">Advertisement</div></div></div>			</div>
			<div class="visible-xs mobile-ad news-ad">
				<div class='widget'><div class='ad-block ad-id-53744 437'><a href='https://www.southeastradio.ie/wp-admin/admin-ajax.php?action=ser_ads_redirect&ad_id=53744' target='_blank' rel="sponsored"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='Advertisement' data-lazy-src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/08/LEO-Banner-Ad-v-2-728-x-90.jpg?fit=728%2C90&ssl=1" /><noscript><img src='https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/08/LEO-Banner-Ad-v-2-728-x-90.jpg?fit=728%2C90&ssl=1' alt='Advertisement' /></noscript></a><div class="advertisement">Advertisement</div></div></div>			</div>

		
				
		
		
	<div id="primary" class="content-area col-md-8">
		<main id="main" class="site-main" role="main">

		
<article id="post-53931" class="widget post-53931 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title">Walk in vaccinations to resume in Enniscorthy this weekend</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-03T15:16:50+01:00">September 3, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.southeastradio.ie/author/newsdesk/">News Desk</a></span></span> 		<span class="cat-links"><a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">


		<div class="blog-img-single-full"><img width="640" height="559" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20559'%3E%3C/svg%3E" class="full-img img-responsive wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?w=640&amp;ssl=1 640w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?resize=300%2C262&amp;ssl=1 300w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?resize=55%2C48&amp;ssl=1 55w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?fit=640%2C559&amp;ssl=1" /><noscript><img width="640" height="559" src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?fit=640%2C559&amp;ssl=1" class="full-img img-responsive wp-post-image" alt="" srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?w=640&amp;ssl=1 640w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?resize=300%2C262&amp;ssl=1 300w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?resize=55%2C48&amp;ssl=1 55w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><div class="caption">Photo: Pixabay</div></div><p>Walk in vaccinations will once again be available in Enniscorthy this weekend.</p>
<p>Anyone wishing to receive a jab without an appointment can do so at the Astro Active Centre from 9am to 1pm on Saturday.</p>
<p>This service will only be available to those over the age of 16 and attendees will receive a first or second shot of the Pfizer vaccine.</p>
<p>Vaccines at the Kilanerin Community Centre will remain appointment only for the foreseeable future.</p>
<p style="text-align: center;"><a href="https://www.southeastradio.ie/category/news/">Back to news</a></p>
<h3 style="text-align: center;">Follow South East Radio on:</h3>
<p style="text-align: center;"><a href="https://www.facebook.com/southeastradiowexford" target="_blank" rel="noopener">Facebook</a> – <a href="https://www.instagram.com/southeastradio/" target="_blank" rel="noopener">Instagram</a> – <a href="https://twitter.com/SouthEastRadio" target="_blank" rel="noopener">Twitter</a> – <a href="https://www.linkedin.com/company/south-east-radio/" target="_blank" rel="noopener">Linkedin</a></p>
<!-- Simple Share Buttons Adder (7.7.1) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this article....</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/"  target="_blank" ><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png?ssl=1" /><noscript><img src="https://i2.wp.com/www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png?ssl=1" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /></noscript><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/&amp;text=Walk%20in%20vaccinations%20to%20resume%20in%20Enniscorthy%20this%20weekend%20"  target=&quot;_blank&quot; ><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png?ssl=1" /><noscript><img src="https://i2.wp.com/www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png?ssl=1" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /></noscript><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/"  target=&quot;_blank&quot; ><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png?ssl=1" /><noscript><img src="https://i2.wp.com/www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png?ssl=1" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" data-recalc-dims="1" /></noscript><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png?ssl=1" /><noscript><img src="https://i0.wp.com/www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png?ssl=1" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" data-recalc-dims="1" /></noscript><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Walk%20in%20vaccinations%20to%20resume%20in%20Enniscorthy%20this%20weekend&#038;body=%20https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png?ssl=1" /><noscript><img src="https://i1.wp.com/www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png?ssl=1" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" data-recalc-dims="1" /></noscript><div title="email" class="ssbp-text">email</div></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>


	</div><!-- .entry-content -->

	<footer class="entry-footer">
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.southeastradio.ie/2021/09/wexford-county-council-will-have-a-role-to-play-in-housing-for-all-plan-obrien/" rel="prev">Wexford County Council will have a role to play in Housing For All plan &#8211; O&#8217;Brien</a></div><div class="nav-next"><a href="https://www.southeastradio.ie/2021/09/arklow-lotto-winner-warned-of-3-week-deadline-for-collecting-e500000/" rel="next">Arklow Lotto winner warned of 3 week deadline for collecting €500,000</a></div></div>
	</nav>

<div class="widget news-list">
					<div class="latest-news" ><h2>More News</h2><ul><li class="post-53933 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?resize=219%2C127&amp;ssl=1 219w, https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?resize=219%2C127&amp;ssl=1 219w, https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2021/09/arklow-lotto-winner-warned-of-3-week-deadline-for-collecting-e500000/">Arklow Lotto winner warned of 3 week deadline for collecting €500,000</a></h3></div>The draw took place on June 25 and the winning EuroMillions Plus Quick Pick ticket was sold at the Tesco store on the Wexford Road in Arklow<div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> September 3, 2021</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-53931 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?resize=219%2C127&amp;ssl=1 219w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?resize=219%2C127&amp;ssl=1 219w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/">Walk in vaccinations to resume in Enniscorthy this weekend</a></h3></div>Anyone wishing to receive a jab without an appointment can do so at the Astro Active Centre from 9am to 1pm on Saturday.<div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> September 3, 2021</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-53929 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2021/09/wexford-county-council-will-have-a-role-to-play-in-housing-for-all-plan-obrien/">Wexford County Council will have a role to play in Housing For All plan &#8211; O&#8217;Brien</a></h3></div>Speaking exclusively to South East Radio, Housing Minister Darragh O'Brien says its up to local authorities now to deliver.<div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> September 3, 2021</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-53919 post type-post status-publish format-standard has-post-thumbnail hentry category-sport category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" data-lazy-src="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/Wexford-GAA.jpg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/Wexford-GAA.jpg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2021/09/senior-hurling-manager-successor-proposal-for-wexford-gaa/">Senior Hurling Manager successor proposal for Wexford GAA</a></h3></div>Wexford GAA have announced who they'll be proposing as new Senior Hurling Manager to the County Board for ratification later this month.<div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> September 3, 2021</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/sport/" rel="category tag">Sport</a>, <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-53917 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/05/Garda-e1623163218674.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/05/Garda-e1623163218674.jpg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/05/Garda-e1623163218674.jpg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/05/Garda-e1623163218674.jpg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/05/Garda-e1623163218674.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/05/Garda-e1623163218674.jpg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2021/09/man-due-in-court-today-in-connection-with-murder-of-wexford-teenager/">Man due in court today in connection with murder of Wexford teenager</a></h3></div>Gardaí first arrested a man in his 50s on Tuesday in connection with a different offence.<div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> September 3, 2021</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-53915 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/CBS-Secondary-School-New-Ross-scaled.jpg?resize=219%2C127&amp;ssl=1 219w, https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/CBS-Secondary-School-New-Ross-scaled.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/CBS-Secondary-School-New-Ross-scaled.jpg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/CBS-Secondary-School-New-Ross-scaled.jpg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/CBS-Secondary-School-New-Ross-scaled.jpg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/CBS-Secondary-School-New-Ross-scaled.jpg?resize=219%2C127&amp;ssl=1 219w, https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/CBS-Secondary-School-New-Ross-scaled.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/CBS-Secondary-School-New-Ross-scaled.jpg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2021/09/leaving-cert-results-out-today/">Leaving cert results out today</a></h3></div>The class of 2021 had the opportunity of receiving accredited grades, sitting the exam or both.<div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> September 3, 2021</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-53907 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/07/Water-e1626695597247.jpeg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/07/Water-e1626695597247.jpeg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/07/Water-e1626695597247.jpeg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/07/Water-e1626695597247.jpeg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/07/Water-e1626695597247.jpeg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/07/Water-e1626695597247.jpeg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2021/09/gorey-residents-report-illness-after-recent-issues-with-the-water-supply/">Gorey residents report illness after recent issues with the water supply</a></h3></div>Tests of the supply have been carried out after reports that a number of people became ill after drinking the water.<div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> September 2, 2021</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-53904 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2021/09/Computer-e1630592487344.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2021/09/Computer-e1630592487344.jpg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2021/09/Computer-e1630592487344.jpg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2021/09/Computer-e1630592487344.jpg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2021/09/Computer-e1630592487344.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2021/09/Computer-e1630592487344.jpg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2021/09/second-level-pupils-to-learn-about-consent-and-cocos-law-in-new-module/">Second level pupils to learn about consent and Coco&#8217;s Law in new module</a></h3></div>The Department of Justice has launched a new campaign highlighting the impact sharing intimate images has on victims.<div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> September 2, 2021</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li></ul></div>

				</div>




		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area col-md-4" role="complementary">


		
		
		
		
		
	<section id="gr_post_widget-2" class="widget widget_gr_post_widget"><div class="latest-news" ><h2>Latest News</h2><ul><li class="post-53933 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?resize=219%2C127&amp;ssl=1 219w, https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?resize=219%2C127&amp;ssl=1 219w, https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i1.wp.com/www.southeastradio.ie/wp-content/uploads/2020/12/Lotto.jpg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2021/09/arklow-lotto-winner-warned-of-3-week-deadline-for-collecting-e500000/">Arklow Lotto winner warned of 3 week deadline for collecting €500,000</a></h3></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> September 3, 2021</span></div></div><div class="clearfix"></div></li><li class="post-53931 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?resize=219%2C127&amp;ssl=1 219w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?resize=219%2C127&amp;ssl=1 219w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/vaccine-5808436_640.png?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/">Walk in vaccinations to resume in Enniscorthy this weekend</a></h3></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> September 3, 2021</span></div></div><div class="clearfix"></div></li><li class="post-53929 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i2.wp.com/www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/2021/09/wexford-county-council-will-have-a-role-to-play-in-housing-for-all-plan-obrien/">Wexford County Council will have a role to play in Housing For All plan &#8211; O&#8217;Brien</a></h3></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> September 3, 2021</span></div></div><div class="clearfix"></div></li></ul></div>
</section><section id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://www.southeastradio.ie/" class="form-inline">
    <div class="form-group">
    <input type="text" value="" name="s" id="s" class="form-control" placeholder="Search Here" style="width: 300px" />
    </div>
    <div class="form-group">

    <input type="submit" id="searchsubmit" class="btn btn-primary" value="Search" />

        </div>
</form>
</section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.southeastradio.ie/2021/09/arklow-lotto-winner-warned-of-3-week-deadline-for-collecting-e500000/">Arklow Lotto winner warned of 3 week deadline for collecting €500,000</a>
									</li>
											<li>
					<a href="https://www.southeastradio.ie/2021/09/walk-in-vaccinations-to-resume-in-enniscorthy-this-weekend/" aria-current="page">Walk in vaccinations to resume in Enniscorthy this weekend</a>
									</li>
											<li>
					<a href="https://www.southeastradio.ie/2021/09/wexford-county-council-will-have-a-role-to-play-in-housing-for-all-plan-obrien/">Wexford County Council will have a role to play in Housing For All plan &#8211; O&#8217;Brien</a>
									</li>
											<li>
					<a href="https://www.southeastradio.ie/2021/09/senior-hurling-manager-successor-proposal-for-wexford-gaa/">Senior Hurling Manager successor proposal for Wexford GAA</a>
									</li>
											<li>
					<a href="https://www.southeastradio.ie/2021/09/man-due-in-court-today-in-connection-with-murder-of-wexford-teenager/">Man due in court today in connection with murder of Wexford teenager</a>
									</li>
					</ul>

		</section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://www.southeastradio.ie/2021/09/'>September 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/08/'>August 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/07/'>July 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/06/'>June 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/05/'>May 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/04/'>April 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/03/'>March 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/02/'>February 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/01/'>January 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2020/12/'>December 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/11/'>November 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/10/'>October 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/09/'>September 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/08/'>August 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/07/'>July 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/06/'>June 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/05/'>May 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/04/'>April 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/03/'>March 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/02/'>February 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/01/'>January 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2019/12/'>December 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/11/'>November 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/10/'>October 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/09/'>September 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/08/'>August 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/07/'>July 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/06/'>June 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/05/'>May 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/04/'>April 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/03/'>March 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/02/'>February 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/01/'>January 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2018/12/'>December 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/11/'>November 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/10/'>October 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/09/'>September 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/08/'>August 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/07/'>July 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/06/'>June 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/05/'>May 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/04/'>April 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/03/'>March 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/02/'>February 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/01/'>January 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2017/12/'>December 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/11/'>November 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/10/'>October 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/09/'>September 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/08/'>August 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/07/'>July 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/06/'>June 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/05/'>May 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/04/'>April 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/03/'>March 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/02/'>February 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/01/'>January 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2016/12/'>December 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/11/'>November 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/10/'>October 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/09/'>September 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/08/'>August 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/07/'>July 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/06/'>June 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/05/'>May 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/04/'>April 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/03/'>March 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/02/'>February 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/01/'>January 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2015/12/'>December 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/11/'>November 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/10/'>October 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/09/'>September 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/08/'>August 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/07/'>July 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/06/'>June 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/05/'>May 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/04/'>April 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/03/'>March 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/02/'>February 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/01/'>January 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2014/12/'>December 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/11/'>November 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/10/'>October 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/09/'>September 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/08/'>August 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/07/'>July 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/06/'>June 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/05/'>May 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/04/'>April 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/03/'>March 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/02/'>February 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/01/'>January 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2013/12/'>December 2013</a></li>
	<li><a href='https://www.southeastradio.ie/2013/11/'>November 2013</a></li>
	<li><a href='https://www.southeastradio.ie/2013/10/'>October 2013</a></li>
			</ul>

			</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-1"><a href="https://www.southeastradio.ie/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.southeastradio.ie/category/sport/">Sport</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.southeastradio.ie/category/news/">News</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.southeastradio.ie/category/newsml/">NewsML</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.southeastradio.ie/category/promotions/">News &amp; Blogs</a>
</li>
	<li class="cat-item cat-item-407"><a href="https://www.southeastradio.ie/category/outside-broadcasts/">Outside Broadcasts</a>
</li>
	<li class="cat-item cat-item-257"><a href="https://www.southeastradio.ie/category/news-images/">News Images</a>
</li>
	<li class="cat-item cat-item-269"><a href="https://www.southeastradio.ie/category/videos/">Videos</a>
</li>
	<li class="cat-item cat-item-406"><a href="https://www.southeastradio.ie/category/whats-new/">What&#039;s New</a>
</li>
	<li class="cat-item cat-item-256"><a href="https://www.southeastradio.ie/category/outstanding-achievement-awards/">Outstanding Achievement Awards</a>
</li>
			</ul>

			</section><section id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
						<li><a rel="nofollow" href="https://www.southeastradio.ie/wp-login.php">Log in</a></li>
			<li><a href="https://www.southeastradio.ie/feed/">Entries feed</a></li>
			<li><a href="https://www.southeastradio.ie/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</section></aside><!-- #secondary -->


	</div><!-- #content -->

<!-- <div id="insta-feed"> -->
		<!-- </div> -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets widget-area container">


			<div class="col-md-4 static-footer">
									<div class="footer-logo col-md-6">
						<a href="https://www.southeastradio.ie/" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="South East Radio" data-lazy-src="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" /><noscript><img src="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" alt="South East Radio" /></noscript></a>
					</div>
									<div class="app-logos col-md-6">
						<a href="https://itunes.apple.com/ie/app/south-east-radio/id561735235?mt=8" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="South East Radio App" data-lazy-src="https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_01.png" /><noscript><img src="https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_01.png" alt="South East Radio App" /></noscript></a>
						<a href="https://play.google.com/store/apps/details?id=com.blog.southeast&hl=en" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="South East Radio App" data-lazy-src="https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_02.png" /><noscript><img src="https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_02.png" alt="South East Radio App" /></noscript></a>

					</div>
				<div class="clearfix"></div>

									<span>Tel: </span> <a href="tel:053 91 45200">053 91 45200</a><br />
									<span>Email: </span> <a href="mailto:info@southeastradio.ie">info@southeastradio.ie</a><br />
									<span>Textline: </span> <a href="sms:087 37 37 956">087 37 37 956</a><br /><br />
				
									<div class="footer-address">
				Serb Radio Ltd. Trading as South East Radio<br />
Registered Office: Custom House Quay, Wexford.<br />
Company Registration Number : 678635					</div>
							</div>
			<div class="col-md-8">
			<section id="nav_menu-2" class="widget widget_nav_menu col-md-4"><h2 class="widget-title">Quick Links</h2><div class="menu-quick-links-footer-container"><ul id="menu-quick-links-footer" class="menu"><li id="menu-item-12275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12275"><a href="https://www.southeastradio.ie/">Home</a></li>
<li id="menu-item-13864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13864"><a href="https://www.southeastradio.ie/station-info/contact-us/">Contact Us</a></li>
<li id="menu-item-12276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12276"><a href="https://www.southeastradio.ie/category/news/">News</a></li>
<li id="menu-item-12277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12277"><a href="https://www.southeastradio.ie/category/sport/">Sport</a></li>
<li id="menu-item-12278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12278"><a href="https://www.southeastradio.ie/category/promotions/">News &#038; Blogs</a></li>
<li id="menu-item-12279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12279"><a href="https://www.southeastradio.ie/about-us/">About Us</a></li>
<li id="menu-item-12280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12280"><a href="https://www.southeastradio.ie/listen-live/">Listen Live</a></li>
<li id="menu-item-12282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12282"><a href="https://www.southeastradio.ie/on-demand/">Podcasts</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu col-md-4"><h2 class="widget-title">Information</h2><div class="menu-information-footer-container"><ul id="menu-information-footer" class="menu"><li id="menu-item-12284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12284"><a href="https://www.southeastradio.ie/station-info/bingo/">Radio Bingo</a></li>
<li id="menu-item-12286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12286"><a href="https://www.southeastradio.ie/station-info/complaints-procedure/">Complaints Procedure</a></li>
<li id="menu-item-12287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12287"><a href="https://www.southeastradio.ie/station-info/emergency-helpline-numbers/">Emergency Helpline Numbers</a></li>
<li id="menu-item-12289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12289"><a href="https://www.southeastradio.ie/station-info/request-a-recording/">Request a Recording</a></li>
<li id="menu-item-35043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35043"><a href="https://www.southeastradio.ie/station-info/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-35044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35044"><a href="https://www.southeastradio.ie/station-info/privacy-policy/">Privacy Policy</a></li>
</ul></div></section>			</div>
			<div class="clearfix"></div>


		</div>
		<div class="site-info container">
			<ul class='gr-icons'><li><a href="https://www.facebook.com/southeastradio" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/southeastradio" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/southeastradio" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="https://www.instagram.com/southeastradio/" target="_blank"><i class="fa fa-instagram"></i></a></li></ul>			&copy; 2021 South East Radio. All Rights Reserved.<br />
			<div id="gr-branding" data-logo="white" data-option="normal" data-font="#ffffff"></div>
			

		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<!--Back to top-->
<a href="javascript:" id="return-to-top"><i class="fa fa-arrow-up"></i></a>
<!--#Back to Top-->


<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgKGZ1bmN0aW9uKGkscyxvLGcscixhLG0pe2lbJ0dvb2dsZUFuYWx5dGljc09iamVjdCddPXI7aVtyXT1pW3JdfHxmdW5jdGlvbigpewogIChpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgRGF0ZSgpO2E9cy5jcmVhdGVFbGVtZW50KG8pLAogIG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkKICB9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2h0dHBzOi8vd3d3Lmdvb2dsZS1hbmFseXRpY3MuY29tL2FuYWx5dGljcy5qcycsJ2dhJyk7CgogIGdhKCdjcmVhdGUnLCAnVUEtMjcwNDgxNzgtMScsICdhdXRvJyk7CiAgZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsKCg==' ></script>

		
<style type="text/css">
.next-post>div
{
	margin-top:25px;
	margin-right:25px;
	margin-bottom:25px;
	margin-left:25px;
}

.next-post
{
	border-top-width:5px;
	border-right-width:0px;
	border-bottom-width:0px;
	border-left-width:0px;
	border-top-color:#00B3F0;
}

.next-post>div h3.next-post-header
{
	color:#CCCCCC;
	font-size:18px;
	font-family:'Tahoma';
}

.next-post>div a.next-post-title,
.next-post>div a.next-post-title:hover
{
	color:#00B3F0;
	font-size:16px;
	font-family:'Tahoma';
}

.next-post>div p.next-post-excerpt
{
	color:#888888;
	font-size:13px;
	font-family:'Tahoma';
}
</style>		<div id="next-post" class="next-post">

			<div class="clear-fix">
				<a href="#" class="next-post-close-button"></a>
				<h3 class="next-post-header">Read next article ...</h3>
				<a href="https://www.southeastradio.ie/2021/09/wexford-county-council-will-have-a-role-to-play-in-housing-for-all-plan-obrien/" title="Wexford County Council will have a role to play in Housing For All plan - O'Brien" class="next-post-image">
					<img width="135" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20135%2090'%3E%3C/svg%3E" class="attachment-x90 size-x90 wp-post-image" alt="" data-lazy-src="https://www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg" /><noscript><img width="135" height="90" src="https://www.southeastradio.ie/wp-content/uploads/2021/06/House-e1623222893371.jpeg" class="attachment-x90 size-x90 wp-post-image" alt="" /></noscript>				</a>
				<a href="https://www.southeastradio.ie/2021/09/wexford-county-council-will-have-a-role-to-play-in-housing-for-all-plan-obrien/" title="Wexford County Council will have a role to play in Housing For All plan - O'Brien" class="next-post-title">
					Wexford County Council will have a role to play in Housing For All plan - O'Brien				</a>
				<p class="next-post-excerpt">
					Speaking exclusively to South East Radio, Housing Minister Darragh O'Brien says its up to local authorities now to deliver.				</p>
			</div>

		</div>
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									font-family: Indie Flower;
									font-size: 20px;
									
									font-weight: bold;
								}
								.ssba, .ssba a {
   
    clear: left;
  
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.southeastradio.ie","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>









<script data-rocketlazyloadscript='https://www.southeastradio.ie/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.8' type='text/javascript'  id='simple-share-buttons-adder-ssba-js'></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,Ck1haW4uYm9vdCggW10gKTsK' type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'></script>







<script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.2',blog:'190323911',post:'53931',tz:'1',srv:'www.southeastradio.ie'} ]);
	_stq.push([ 'clickTrackerInit', '190323911', '53931' ]);
</script>
			
				
			
			<div id="catapult-cookie-bar" class=" rounded-corners drop-shadow"><h3>Cookies</h3><span class="ctcc-left-side">This site uses cookies to improve your browsing experience, serve relevant ads and make our site more interactive. By clicking &quot;I agree&quot; you agree to accept all our cookies including 3rd party cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.southeastradio.ie/station-info/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I Agree</button></span></div><!-- #catapult-cookie-bar --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.southeastradio.ie/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.southeastradio.ie/wp-content/cache/min/1/064edfb872ad43410c4d40fe67cd3081.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Indie%20Flower%7COpen%20Sans%3A400&#038;display=swap" /><link rel="stylesheet" href="https://www.southeastradio.ie/wp-content/cache/min/1/1e0abdf63735d9d7a5d672f669427d0f.css" media="all" data-minify="1" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1630680127 -->