<!DOCTYPE html>
<html lang="en-US">
<head><meta name="apple-itunes-app" content="app-id=561735235">
<meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<!-- iOS App-->

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.southeastradio.ie/xmlrpc.php">
<meta name="theme-color" content="#00B3F0">
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="text/plain" data-service="google-analytics" data-category="statistics" async data-cmplz-src="https://www.googletagmanager.com/gtag/js?id=UA-27048178-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-27048178-1');
</script>
	<link rel="icon" href="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png">
<!--IRLPlus-->
<script type="rocketlazyloadscript" data-minify="1" src='https://www.southeastradio.ie/wp-content/cache/min/1/opentag-138157-southeastradio.js?ver=1671024958' async defer></script>
<!--#End IRLPlus-->

<!--Google Publisher Tag-->
<script type="rocketlazyloadscript" data-minify="1" async='async' src='https://www.southeastradio.ie/wp-content/cache/min/1/tag/js/gpt.js?ver=1671024959'></script>

<!--#End GPT-->

<style>
#div-gpt-ad-1481549612005-0{
	margin-left:-91px;
}
</style>
<script type="rocketlazyloadscript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];


//Bottom dual MPU/HPU
  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SE_RADIO_300x250_BOTTOM_RIGHT_HP', [[300, 250], [300, 600]], 'div-gpt-ad-1472737753915-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

//Top MPU

  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SE_RADIO_300x250_TOP_RIGHT_HP', [300, 250], 'div-gpt-ad-1472737816749-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

//TOP Dual Banner 970x250; 728x90

  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SER_Topbanner', [[728, 90], [970, 250]], 'div-gpt-ad-1472737863050-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

 //Top Banner 728x90

  googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SER_Bottom_Banner', [[728, 90], [320, 50]], 'div-gpt-ad-1472738044496-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

//HPTO

	googletag.cmd.push(function() {
    googletag.defineSlot('/53829693/SER_skin', [1, 1], 'div-gpt-ad-1481549612005-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });


</script>

<!--#End Ad Units-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>More funding for County Wexford town and village renewal projects funding wexford</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.southeastradio.ie/wp-content/cache/min/1/466eb2fb72fb3d1680a229fc187bbf1b.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
	<meta name="description" content="A total of €6.74 million has been given to Town and renewal schemes across Wexford since 2016" />
	<link rel="canonical" href="https://www.southeastradio.ie/more-funding-for-county-wexford-town-and-village-renewal-projects/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="More funding for County Wexford town and village renewal projects funding wexford" />
	<meta property="og:description" content="A total of €6.74 million has been given to Town and renewal schemes across Wexford since 2016" />
	<meta property="og:url" content="https://www.southeastradio.ie/more-funding-for-county-wexford-town-and-village-renewal-projects/" />
	<meta property="og:site_name" content="South East Radio" />
	<meta property="article:publisher" content="http://www.facebook.com/southeastradiowexford" />
	<meta property="article:published_time" content="2022-12-14T12:35:53+00:00" />
	<meta property="og:image" content="https://www.southeastradio.ie/wp-content/uploads/2022/12/duncannon.png" />
	<meta property="og:image:width" content="398" />
	<meta property="og:image:height" content="301" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="News Desk" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SouthEastRadio" />
	<meta name="twitter:site" content="@SouthEastRadio" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="News Desk" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South East Radio &raquo; Feed" href="https://www.southeastradio.ie/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='ce4wp-subscribe-style-inline-css' type='text/css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>



<style id='global-styles-inline-css' type='text/css'>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</style>





<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>




<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #00B3F0;
	border: 1px solid #000000;
}

</style>







<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.southeastradio.ie/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/jquery-2.2.4.min.js?ver=1671024959' id='jquery-js' defer></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/p/jetpack/11.6/_inc/build/related-posts/related-posts.min.js?ver=1671024959' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/wp-content/plugins/next-post/script/jquery.easing.js?ver=1671024959' id='jquery-easing-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/wp-content/plugins/next-post/script/jquery.nextPost.js?ver=1671024959' id='next-post-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8' id='tp-tools-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8' id='revmin-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/wp-content/plugins/ser-plugins/now-on-air/on-air-now.js?ver=1671024959' id='on-air-script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=1671024959' id='mmm_menu_functions-js' defer></script>
<link rel="https://api.w.org/" href="https://www.southeastradio.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southeastradio.ie/wp-json/wp/v2/posts/62138" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southeastradio.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southeastradio.ie/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.southeastradio.ie/?p=62138' />
<link rel="alternate" type="application/json+oembed" href="https://www.southeastradio.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southeastradio.ie%2Fmore-funding-for-county-wexford-town-and-village-renewal-projects%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southeastradio.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southeastradio.ie%2Fmore-funding-for-county-wexford-town-and-village-renewal-projects%2F&#038;format=xml" />

    <style>
    body.single-gr_gallery .single-photo-wrapper{
    display:none;
    }
    body.single-gr_gallery .section-post-header{
        display: none!important;
    }
        .gallery-img img{
            width: 100%;
        height:auto;;
        }

        .gallery-title{
            text-align: center;
            font-weight: 600;
        }

ul#lightgallery{
            padding-left:0;
            margin-left:0;
        }
        ul#lightgallery li{
            list-style: none;
            padding-left:0;
            margin-left:0;
        }
    </style>

        <script type="rocketlazyloadscript">
            var ajaxurl = "https://www.southeastradio.ie/wp-admin/admin-ajax.php";
        </script>


        
<style>

ul.obit-menu{

    list-style:none;
    padding-left:0;
    margin-left:0
}
ul.obit-menu li{
     list-style:none;
    padding-left:0;
    margin-left:0;
}
</style>



	<style>img#wpstats{display:none}</style>
				<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<style>.cmplz-hidden{display:none!important;}</style><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.podcast-player {
    background: #ffffff;
    text-align: center;
    padding: 20px;
    border-radius: 10px;
    border-bottom: 5px solid #00b3f0;
}

.podcast-player .fa {
	font-size: 30px;
	color: black;
	position:relative;
	top: -15px;
}

div#musics h4 {
    text-align: center;
    padding: 10px;
}

.content-area div#musics a {
    color: #0c6d8e;
}

.isplaying {
    font-size: 18px;
    color: #ffd302;
}

.podcast-player h5 {
    font-weight: 700;
}

p.aw-temp-time-desc {
	overflow-wrap: normal !important;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.site-header{background-color:#00b3f0;background-repeat:no-repeat;background-size:cover;}header .top-nav{color:#ffffff;}header .top-nav a{color:#ffffff;}header .top-nav a:hover{color:#ffffff;}header .top-nav a:active{color:#ffffff;}.site-content{background-color:#fafafa;background-repeat:no-repeat;background-size:inherit;background-attachment:scroll;background-position:center center;}.site-footer{background-color:#00b3f0;background-repeat:no-repeat;background-size:cover;}footer.site-footer h2.widget-title{color:#ffffff;}footer.site-footer{color:#ffffff;}footer.site-footer a{color:#ffffff;}body{font-family:"Open Sans";line-height:23px;font-weight:400;font-style:normal;color:#000000;font-size:14px;}h1, h1.entry-title{font-family:"Open Sans";line-height:28px;font-weight:400;font-style:normal;color:#000000;font-size:22px;}h2{font-family:"Open Sans";line-height:25px;font-weight:400;font-style:normal;color:#00b3f0;font-size:18px;}h3{font-family:"Open Sans";line-height:22px;font-weight:400;font-style:normal;font-size:16px;}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body data-rsssl=1 data-cmplz=1 class="post-template-default single single-post postid-62138 single-format-standard mmm mega_main_menu-2-1-2">

<div id="fb-root"></div>
<script type="text/plain" data-service="facebook" data-category="marketing">(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=259764741027653";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="page" class="site">

	<header id="masthead" class="site-header" role="banner">
		<div class="container header-wrapper">

			<div class="top-nav col-md-12 hidden-xs">
									<span>Tel: </span> <a href="tel:053 91 45200">053 91 45200</a>
									<span>Email: </span> <a href="mailto:info@southeastradio.ie">info@southeastradio.ie</a>
									<span>Textline: </span> <a href="sms:087 37 37 956">087 37 37 956</a>
				

				<span></span>
			</div>

		<div class="site-branding col-md-2 col-xs-12">
							<div class="site-logo">
									<a href="https://www.southeastradio.ie"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="South East Radio" class="fun" data-lazy-src="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" /><noscript><img src="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" alt="South East Radio" class="fun" /></noscript></a>
										</div>
			
		</div>

		<nav id="site-navigation" class="main-navigation col-md-10 col-xs-12" role="navigation">
			
<!-- begin "mega_main_menu" -->
<div id="mega_main_menu1" class="primary primary_style-flat icons-left first-lvl-align-left first-lvl-separator-none direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 no-logo no-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-2 mega_main mega_main_menu">
	<div class="menu_holder" data-sticky="1" data-stickyoffset="340">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul1" class="mega_main_menu_ul">
<li id="menu-item-14006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14006 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/" class="item_link  disable_icon" tabindex="1">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/category/news/" class="item_link  disable_icon" tabindex="2">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/category/sport/" class="item_link  disable_icon" tabindex="3">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Sport
			</span>
		</span>
	</a>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/listen-live/" class="item_link  disable_icon" tabindex="4">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Listen
			</span>
		</span>
	</a>
</li>
<li id="menu-item-13026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13026 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="/death-notices/" class="item_link  disable_icon" tabindex="5">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Death Notices
			</span>
		</span>
	</a>
</li>
<li id="menu-item-17829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17829 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/jobs/" class="item_link  disable_icon" tabindex="6">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Jobs
			</span>
		</span>
	</a>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/on-demand/" class="item_link  disable_icon" tabindex="7">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Podcasts
			</span>
		</span>
	</a>
</li>
<li id="menu-item-12468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12468 multicolumn_dropdown default_style drop_to_center submenu_full_width columns3">
	<a href="https://www.southeastradio.ie/shows/" class="item_link  disable_icon" tabindex="8">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				On Air
			</span>
		</span>
	</a>
	<ul class="mega_dropdown" style="background-image:url(https://www.southeastradio.ie/wp-content/uploads/2016/06/ser_footer_bg-1024x302.png);background-repeat:repeat;background-attachment:scroll;background-position:center;background-size:cover;">
	<li id="menu-item-12970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12970 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="9">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Weekdays
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-12767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12767 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/shows/breakfast-show-with-dave-redmond/" class="item_link  disable_icon" tabindex="10">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Breakfast Show with Dave Redmond
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13909 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/shows/the-morning-mix/" class="item_link  disable_icon" tabindex="11">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Morning Mix with Alan Corcoran
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12785 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/all-requests/" class="item_link  disable_icon" tabindex="12">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						All Request Lunch with Lee Hynes
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-44195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44195 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/drive-time-with-phil-cawley/" class="item_link  disable_icon" tabindex="13">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Drive Time with Phil Cawley
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12768 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/south-east-radios-country-n-irish-with-tony-kehoe/" class="item_link  disable_icon" tabindex="14">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Country n’ Irish with Tony Kehoe
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12845 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/various-8-9pm/" class="item_link  disable_icon" tabindex="15">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Various 8-9pm
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12769 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/south-east-radios-interactive-chart-show/" class="item_link  disable_icon" tabindex="16">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Late Zone with Jimmy Ryan
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-12971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12971 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="17">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Weekends
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-12842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12842 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/shows/saturdays-2/" class="item_link  disable_icon" tabindex="18">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Saturdays
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-12841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12841 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/sundays/" class="item_link  disable_icon" tabindex="19">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Sundays
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13929 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/station-info/complaints-procedure/" class="item_link  disable_icon" tabindex="20">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Complaints Procedure
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-12972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12972 widgets_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="21">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Now On Air
				</span>
			</span>
		</span>
		<ul class="mega_dropdown"><div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="https://www.southeastradio.ie/listen-live/"><div class="player-banner"></div></a></div>
		</div>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-12226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12226 multicolumn_dropdown default_style drop_to_center submenu_full_width columns3">
	<a href="https://www.southeastradio.ie/category/promotions/" class="item_link  disable_icon" tabindex="22">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				More
			</span>
		</span>
	</a>
	<ul class="mega_dropdown" style="background-image:url(https://www.southeastradio.ie/wp-content/uploads/2016/06/ser_footer_bg.png);background-repeat:repeat;background-attachment:scroll;background-position:center;background-size:cover;">
	<li id="menu-item-13868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13868 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="23">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Popular
				</span>
			</span>
		</span>
		<ul class="mega_dropdown">
		<li id="menu-item-13867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13867 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/station-info/bingo/" class="item_link  disable_icon" tabindex="24">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Radio Bingo
						<span class="link_descr">The one and only radio bingo!
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13206 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/ser-gallery/" class="item_link  disable_icon" tabindex="25">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Galleries
						<span class="link_descr">Photos of South East Radio at events and behind the scenes.
						</span>
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-13874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13874 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/presenters/" class="item_link  disable_icon" tabindex="26">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Presenters
						<span class="link_descr">Put a face to the voice
						</span>
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-35424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35424 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<a href="https://www.southeastradio.ie/awards/" class="item_link  disable_icon" tabindex="27">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Awards
				</span>
			</span>
		</a>
		<ul class="mega_dropdown">
		<li id="menu-item-35437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35437 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/sports-awards-2/" class="item_link  disable_icon" tabindex="28">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Sports Awards
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-14047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14047 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="https://www.southeastradio.ie/station-info/outstanding-achievement-award/" class="item_link  disable_icon" tabindex="29">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						Outstanding Achievement Awards
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-13869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13869 default_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="30">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Even More&#8230;
				</span>
			</span>
		</span>
	</li>
	<li id="menu-item-13873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13873 widgets_dropdown additional_style_1 drop_to_right submenu_default_width columns1" style="width:33.333333333333%;">
		<span class="item_link  disable_icon" tabindex="31">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					On Demand
				</span>
			</span>
		</span>
		<ul class="mega_dropdown"><div id="widget_sp_image-3" class="widget widget_sp_image"><a href="https://www.southeastradio.ie/on-demand/" target="_self" class="widget_sp_image-image-link"><img width="350" height="240" class="attachment-full" style="max-width: 100%;" data-lazy-srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png?w=350&amp;ssl=1 350w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png?resize=300%2C206&amp;ssl=1 300w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20240'%3E%3C/svg%3E" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png?fit=350%2C240&amp;ssl=1" /><noscript><img width="350" height="240" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png?w=350&amp;ssl=1 350w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png?resize=300%2C206&amp;ssl=1 300w" sizes="(max-width: 350px) 100vw, 350px" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2016/08/on-demand-mga-menu-1.png?fit=350%2C240&amp;ssl=1" /></noscript></a></div>
		</ul><!-- /.mega_dropdown -->
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/about-us/" class="item_link  disable_icon" tabindex="32">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				About
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-12250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12250 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/about-us/our-team/" class="item_link  disable_icon" tabindex="33">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Our Team
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12249 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/about-us/our-history/" class="item_link  disable_icon" tabindex="34">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Our History
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-13040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13040 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/contact-us/" class="item_link  disable_icon" tabindex="35">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Contact Us
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-13928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13928 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/complaints-procedure/" class="item_link  disable_icon" tabindex="36">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Complaints Procedure
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-13872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13872 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/emergency-helpline-numbers/" class="item_link  disable_icon" tabindex="37">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Emergency Helpline Numbers
					<span class="link_descr">Useful helpline numbers
					</span>
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-31739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31739 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/gdpr-ruling/" class="item_link  disable_icon" tabindex="38">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Terms and Conditions for Competitons &#038; On-Air Comments (GDPR Ruling)
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-12801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12801 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://www.southeastradio.ie/station-info/advertising/" class="item_link  disable_icon" tabindex="39">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Advertising
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-12802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12802 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/sales-team/" class="item_link  disable_icon" tabindex="40">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Our Sales Team
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12823 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/outside-broadcasts/" class="item_link  disable_icon" tabindex="41">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Outside Broadcasts
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12251 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/about-us/testimonials/" class="item_link  disable_icon" tabindex="42">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Testimonials
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12818 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/show-sponsorship/" class="item_link  disable_icon" tabindex="43">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sponsorship
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12828 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://www.southeastradio.ie/station-info/production-facilities/" class="item_link  disable_icon" tabindex="44">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Production Facilities
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li></ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->		</nav>

		</div>
	</header>

	<div id="content" class="site-content container">


		

		
		
		

		
			<div class="hidden-xs desktop-ad news-ad">
							</div>
			<div class="visible-xs mobile-ad news-ad">
							</div>

		
				
		
				
	<div id="primary" class="content-area col-md-8">
		<main id="main" class="site-main" role="main">

		
<article id="post-62138" class="widget post-62138 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title">More funding for County Wexford town and village renewal projects</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://www.southeastradio.ie/more-funding-for-county-wexford-town-and-village-renewal-projects/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-14T12:35:53+00:00">December 14, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.southeastradio.ie/author/newsdesk/">News Desk</a></span></span> 		<span class="cat-links"><a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">


		<div class="blog-img-single-full"><img width="398" height="301" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20398%20301'%3E%3C/svg%3E" class="full-img img-responsive wp-post-image" alt="" decoding="async" data-lazy-srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/duncannon.png?w=398&amp;ssl=1 398w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/duncannon.png?resize=300%2C227&amp;ssl=1 300w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/duncannon.png?resize=63%2C48&amp;ssl=1 63w" data-lazy-sizes="(max-width: 398px) 100vw, 398px" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/duncannon.png?fit=398%2C301&amp;ssl=1" /><noscript><img width="398" height="301" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/duncannon.png?fit=398%2C301&amp;ssl=1" class="full-img img-responsive wp-post-image" alt="" decoding="async" srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/duncannon.png?w=398&amp;ssl=1 398w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/duncannon.png?resize=300%2C227&amp;ssl=1 300w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/duncannon.png?resize=63%2C48&amp;ssl=1 63w" sizes="(max-width: 398px) 100vw, 398px" /></noscript></div><p>A total of €6.74 million has been given to Town and renewal schemes across Wexford since 2016</p>
<p>This year €984,000 goes to three Wexford Projects. In a slight change to previous years, the funding been awarded to larger scale projects. These projects require significant funding to ensure that they are seen through to fruition.</p>
<p>The projects are €500,000 for Duncannon to restore and develop the historic Duncannon Fort</p>
<p>Enniscorthy Wellbeing and Activity Garden receives €234,000 for the development of the outdoor activity green space for the public.</p>
<p>And €250,000 to Rosslare for the Delivery of a Community and Enterprise Resource Centre/Hub in Rosslare Harbour and Europort. This money aims to address an urgent deficit in multiuse community/enterprise facilities in this village and hinterland.</p>
<p>Each of these projects will deliver massive scope for immediate and future development for the area in terms of tourism, business and enterprise, health and wellbeing and enhancing the community as a whole.</p>
<p>Today’s funding will bring to €6,740925 in Wexford Towns and Villages since the introduction of the programme in 2016. It is managed on behalf of the Department by the local authorities, and the programme is funded under Project Ireland 2040. The Scheme is targeted at towns and villages with a population of 10,000 or less and all projects funded under the Scheme must be completed within a 12 to 18 month period.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>


	</div><!-- .entry-content -->

	<footer class="entry-footer">
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.southeastradio.ie/wexford-looks-set-for-the-coldest-night-of-the-year-tonight/" rel="prev">Wexford looks set for the coldest night of the year tonight</a></div><div class="nav-next"><a href="https://www.southeastradio.ie/wexford-people-urged-to-check-if-eligible-for-covid-19-vaccine-booster/" rel="next">Wexford people urged to check if eligible for Covid-19 vaccine booster</a></div></div>
	</nav>

<div class="widget news-list">
					<div class="latest-news" ><h2>More News</h2><ul><li class="post-62146 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" decoding="async" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2020/11/Vaccine-e1622820523528.jpg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2020/11/Vaccine-e1622820523528.jpg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" decoding="async" loading="lazy" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/wexford-people-urged-to-check-if-eligible-for-covid-19-vaccine-booster/">Wexford people urged to check if eligible for Covid-19 vaccine booster</a></h3></div>The HSE is urging everyone in Wexford and especially healthcare workers, people aged over 50 and anyone over 12 with an underlying health condition or who are immunocompromised to check...<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/wexford-people-urged-to-check-if-eligible-for-covid-19-vaccine-booster/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 14, 2022</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-62138 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" decoding="async" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/duncannon.png?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/duncannon.png?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" decoding="async" loading="lazy" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/more-funding-for-county-wexford-town-and-village-renewal-projects/">More funding for County Wexford town and village renewal projects</a></h3></div>A total of €6.74 million has been given to Town and renewal schemes across Wexford since 2016 This year €984,000 goes to three Wexford Projects. In a slight change to...<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/more-funding-for-county-wexford-town-and-village-renewal-projects/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 14, 2022</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-62125 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" decoding="async" data-lazy-srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?resize=219%2C127&amp;ssl=1 219w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?resize=219%2C127&amp;ssl=1 219w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/wexford-looks-set-for-the-coldest-night-of-the-year-tonight/">Wexford looks set for the coldest night of the year tonight</a></h3></div>Parts of Wexford and the South East will experience severe cold conditions after dark this evening and could be the coldest of the year so far. A status orange low...<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/wexford-looks-set-for-the-coldest-night-of-the-year-tonight/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 14, 2022</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-62121 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" decoding="async" data-lazy-srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/Wexford-General-Hospital-Ambulance-HSE600px.jpg?resize=600%2C350&amp;ssl=1 600w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/Wexford-General-Hospital-Ambulance-HSE600px.jpg?resize=219%2C127&amp;ssl=1 219w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/Wexford-General-Hospital-Ambulance-HSE600px.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/Wexford-General-Hospital-Ambulance-HSE600px.jpg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/Wexford-General-Hospital-Ambulance-HSE600px.jpg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/Wexford-General-Hospital-Ambulance-HSE600px.jpg?resize=600%2C350&amp;ssl=1 600w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/Wexford-General-Hospital-Ambulance-HSE600px.jpg?resize=219%2C127&amp;ssl=1 219w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2020/09/Wexford-General-Hospital-Ambulance-HSE600px.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/delays-for-the-96-bed-unit-at-wexford-general-hospital/">Delays for the 96 bed unit at Wexford General Hospital</a></h3></div>Minister of State James Brown has been responding to fears expressed by Independent Deputy Verona Murphy over the delay in providing the 96 bed unit at Wexford General Hospital. It...<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/delays-for-the-96-bed-unit-at-wexford-general-hospital/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 13, 2022</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-62116 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" decoding="async" data-lazy-srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/jellyfish.png?resize=219%2C127&amp;ssl=1 219w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/jellyfish.png?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/jellyfish.png?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/jellyfish.png?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/jellyfish.png?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/jellyfish.png?resize=219%2C127&amp;ssl=1 219w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/jellyfish.png?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/jellyfish.png?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/wexford-county-council-issue-warning-over-deadly-jellyfish/">Wexford County Council issue warning over deadly jellyfish</a></h3></div>Portuguese man o&#8217;war jellyfish have been spotted recently on beaches along the coast of Wexford. The jellyfish can be present on the shore as well as in the water. The...<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/wexford-county-council-issue-warning-over-deadly-jellyfish/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 13, 2022</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-62108 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" decoding="async" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2021/05/Garda-e1623163218674.jpg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2021/05/Garda-e1623163218674.jpg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" decoding="async" loading="lazy" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/suspected-gas-explosion-in-ferns/">Suspected Gas Explosion in Ferns</a></h3></div>Emergency services are at the site of a suspected gas explosion in Clone Ferns. A father in his 80&#8217;s and son in his 40&#8217;s have been taken to hospital following...<div class="read-more-holder"><span class="read-more"><a href="https://www.southeastradio.ie/suspected-gas-explosion-in-ferns/"><i class="glyphicon glyphicon-menu-right"></i> Continue reading</a></span></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 13, 2022</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-62104 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" decoding="async" data-lazy-srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/02/leaves-g6d7a83188_640.jpg?resize=219%2C127&amp;ssl=1 219w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/02/leaves-g6d7a83188_640.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/02/leaves-g6d7a83188_640.jpg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/02/leaves-g6d7a83188_640.jpg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/02/leaves-g6d7a83188_640.jpg?resize=219%2C127&amp;ssl=1 219w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/02/leaves-g6d7a83188_640.jpg?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/cold-snap-to-persist-for-week-but-improvement-expected-on-sunday/">Cold snap to persist for week but improvement expected on Sunday</a></h3></div>Anyone driving this evening Monday is being urged to slow down and take care as the cold snap grips the country.<div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 12, 2022</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li><li class="post-62102 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="200" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" decoding="async" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2021/01/IDA.png?resize=200%2C127&amp;ssl=1" /><noscript><img width="200" height="127" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2021/01/IDA.png?resize=200%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" decoding="async" loading="lazy" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/strongest-year-yet-for-ida-created-jobs/">Strongest year yet for IDA created jobs</a></h3></div>Almost 33,000 new jobs were created by multi-national companies operating here over the past year.<div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 12, 2022</span><span class="terms hidden-xs"><i class="glyphicon glyphicon-tag"></i> <a href="https://www.southeastradio.ie/category/news/" rel="category tag">News</a></span></div></div><div class="clearfix"></div></li></ul></div>

				</div>




		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area col-md-4" role="complementary">


		
		
		
			
		
	<section id="gr_post_widget-2" class="widget widget_gr_post_widget"><div class="latest-news" ><h2>Latest News</h2><ul><li class="post-62146 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" decoding="async" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2020/11/Vaccine-e1622820523528.jpg?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2020/11/Vaccine-e1622820523528.jpg?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" decoding="async" loading="lazy" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/wexford-people-urged-to-check-if-eligible-for-covid-19-vaccine-booster/">Wexford people urged to check if eligible for Covid-19 vaccine booster</a></h3></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 14, 2022</span></div></div><div class="clearfix"></div></li><li class="post-62138 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" decoding="async" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/duncannon.png?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/duncannon.png?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" decoding="async" loading="lazy" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/more-funding-for-county-wexford-town-and-village-renewal-projects/">More funding for County Wexford town and village renewal projects</a></h3></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 14, 2022</span></div></div><div class="clearfix"></div></li><li class="post-62125 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="col-md-3 blog-img no-padd"><img width="219" height="127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20219%20127'%3E%3C/svg%3E" class="img-responsive wp-post-image" alt="" decoding="async" data-lazy-srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?resize=219%2C127&amp;ssl=1 219w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" data-lazy-sizes="(max-width: 219px) 100vw, 219px" data-lazy-src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?resize=219%2C127&amp;ssl=1" /><noscript><img width="219" height="127" src="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?resize=219%2C127&amp;ssl=1" class="img-responsive wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?resize=219%2C127&amp;ssl=1 219w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?zoom=2&amp;resize=219%2C127&amp;ssl=1 438w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?zoom=3&amp;resize=219%2C127&amp;ssl=1 657w" sizes="(max-width: 219px) 100vw, 219px" /></noscript></div><div class="blog-info col-md-9"><div class="post-title"><h3><a href="https://www.southeastradio.ie/wexford-looks-set-for-the-coldest-night-of-the-year-tonight/">Wexford looks set for the coldest night of the year tonight</a></h3></div><div class="desc_footer"><span class="date"><i class="glyphicon glyphicon-time"></i> December 14, 2022</span></div></div><div class="clearfix"></div></li></ul></div>
</section><section id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://www.southeastradio.ie/" class="form-inline">
    <div class="form-group">
    <input type="text" value="" name="s" id="s" class="form-control" placeholder="Search Here" style="width: 300px" />
    </div>
    <div class="form-group">

    <input type="submit" id="searchsubmit" class="btn btn-primary" value="Search" />

        </div>
</form>
</section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.southeastradio.ie/wexford-people-urged-to-check-if-eligible-for-covid-19-vaccine-booster/">Wexford people urged to check if eligible for Covid-19 vaccine booster</a>
									</li>
											<li>
					<a href="https://www.southeastradio.ie/more-funding-for-county-wexford-town-and-village-renewal-projects/" aria-current="page">More funding for County Wexford town and village renewal projects</a>
									</li>
											<li>
					<a href="https://www.southeastradio.ie/wexford-looks-set-for-the-coldest-night-of-the-year-tonight/">Wexford looks set for the coldest night of the year tonight</a>
									</li>
											<li>
					<a href="https://www.southeastradio.ie/delays-for-the-96-bed-unit-at-wexford-general-hospital/">Delays for the 96 bed unit at Wexford General Hospital</a>
									</li>
											<li>
					<a href="https://www.southeastradio.ie/wexford-county-council-issue-warning-over-deadly-jellyfish/">Wexford County Council issue warning over deadly jellyfish</a>
									</li>
					</ul>

		</section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://www.southeastradio.ie/2022/12/'>December 2022</a></li>
	<li><a href='https://www.southeastradio.ie/2022/11/'>November 2022</a></li>
	<li><a href='https://www.southeastradio.ie/2022/10/'>October 2022</a></li>
	<li><a href='https://www.southeastradio.ie/2022/09/'>September 2022</a></li>
	<li><a href='https://www.southeastradio.ie/2022/08/'>August 2022</a></li>
	<li><a href='https://www.southeastradio.ie/2022/07/'>July 2022</a></li>
	<li><a href='https://www.southeastradio.ie/2022/06/'>June 2022</a></li>
	<li><a href='https://www.southeastradio.ie/2022/05/'>May 2022</a></li>
	<li><a href='https://www.southeastradio.ie/2022/04/'>April 2022</a></li>
	<li><a href='https://www.southeastradio.ie/2022/03/'>March 2022</a></li>
	<li><a href='https://www.southeastradio.ie/2022/02/'>February 2022</a></li>
	<li><a href='https://www.southeastradio.ie/2022/01/'>January 2022</a></li>
	<li><a href='https://www.southeastradio.ie/2021/12/'>December 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/11/'>November 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/10/'>October 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/09/'>September 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/08/'>August 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/07/'>July 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/06/'>June 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/05/'>May 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/04/'>April 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/03/'>March 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/02/'>February 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2021/01/'>January 2021</a></li>
	<li><a href='https://www.southeastradio.ie/2020/12/'>December 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/11/'>November 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/10/'>October 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/09/'>September 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/08/'>August 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/07/'>July 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/06/'>June 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/05/'>May 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/04/'>April 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/03/'>March 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/02/'>February 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2020/01/'>January 2020</a></li>
	<li><a href='https://www.southeastradio.ie/2019/12/'>December 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/11/'>November 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/10/'>October 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/09/'>September 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/08/'>August 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/07/'>July 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/06/'>June 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/05/'>May 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/04/'>April 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/03/'>March 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/02/'>February 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2019/01/'>January 2019</a></li>
	<li><a href='https://www.southeastradio.ie/2018/12/'>December 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/11/'>November 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/10/'>October 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/09/'>September 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/08/'>August 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/07/'>July 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/06/'>June 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/05/'>May 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/04/'>April 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/03/'>March 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/02/'>February 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2018/01/'>January 2018</a></li>
	<li><a href='https://www.southeastradio.ie/2017/12/'>December 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/11/'>November 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/10/'>October 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/09/'>September 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/08/'>August 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/07/'>July 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/06/'>June 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/05/'>May 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/04/'>April 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/03/'>March 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/02/'>February 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2017/01/'>January 2017</a></li>
	<li><a href='https://www.southeastradio.ie/2016/12/'>December 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/11/'>November 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/10/'>October 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/09/'>September 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/08/'>August 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/07/'>July 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/06/'>June 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/05/'>May 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/04/'>April 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/03/'>March 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/02/'>February 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2016/01/'>January 2016</a></li>
	<li><a href='https://www.southeastradio.ie/2015/12/'>December 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/11/'>November 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/10/'>October 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/09/'>September 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/08/'>August 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/07/'>July 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/06/'>June 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/05/'>May 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/04/'>April 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/03/'>March 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/02/'>February 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2015/01/'>January 2015</a></li>
	<li><a href='https://www.southeastradio.ie/2014/12/'>December 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/11/'>November 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/10/'>October 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/09/'>September 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/08/'>August 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/07/'>July 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/06/'>June 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/05/'>May 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/04/'>April 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/03/'>March 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/02/'>February 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2014/01/'>January 2014</a></li>
	<li><a href='https://www.southeastradio.ie/2013/12/'>December 2013</a></li>
	<li><a href='https://www.southeastradio.ie/2013/11/'>November 2013</a></li>
	<li><a href='https://www.southeastradio.ie/2013/10/'>October 2013</a></li>
			</ul>

			</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-1"><a href="https://www.southeastradio.ie/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.southeastradio.ie/category/sport/">Sport</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.southeastradio.ie/category/news/">News</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.southeastradio.ie/category/newsml/">NewsML</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.southeastradio.ie/category/promotions/">News &amp; Blogs</a>
</li>
	<li class="cat-item cat-item-407"><a href="https://www.southeastradio.ie/category/outside-broadcasts/">Outside Broadcasts</a>
</li>
	<li class="cat-item cat-item-257"><a href="https://www.southeastradio.ie/category/news-images/">News Images</a>
</li>
	<li class="cat-item cat-item-269"><a href="https://www.southeastradio.ie/category/videos/">Videos</a>
</li>
	<li class="cat-item cat-item-406"><a href="https://www.southeastradio.ie/category/whats-new/">What&#039;s New</a>
</li>
	<li class="cat-item cat-item-256"><a href="https://www.southeastradio.ie/category/outstanding-achievement-awards/">Outstanding Achievement Awards</a>
</li>
			</ul>

			</section><section id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
						<li><a rel="nofollow" href="https://www.southeastradio.ie/wp-login.php">Log in</a></li>
			<li><a href="https://www.southeastradio.ie/feed/">Entries feed</a></li>
			<li><a href="https://www.southeastradio.ie/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</section></aside><!-- #secondary -->


	</div><!-- #content -->

<!-- <div id="insta-feed"> -->
		<!-- </div> -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-widgets widget-area container">


			<div class="col-md-4 static-footer">
									<div class="footer-logo col-md-6">
						<a href="https://www.southeastradio.ie/" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="South East Radio" data-lazy-src="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" /><noscript><img src="https://www.southeastradio.ie/wp-content/uploads/2016/06/logo.png" alt="South East Radio" /></noscript></a>
					</div>
									<div class="app-logos col-md-6">
						<a href="https://itunes.apple.com/ie/app/south-east-radio/id561735235?mt=8" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="South East Radio App" data-lazy-src="https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_01.png" /><noscript><img src="https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_01.png" alt="South East Radio App" /></noscript></a>
						<a href="https://play.google.com/store/apps/details?id=com.blog.southeast&hl=en" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="South East Radio App" data-lazy-src="https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_02.png" /><noscript><img src="https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/images/ser_app_btns_02.png" alt="South East Radio App" /></noscript></a>

					</div>
				<div class="clearfix"></div>

									<span>Tel: </span> <a href="tel:053 91 45200">053 91 45200</a><br />
									<span>Email: </span> <a href="mailto:info@southeastradio.ie">info@southeastradio.ie</a><br />
									<span>Textline: </span> <a href="sms:087 37 37 956">087 37 37 956</a><br /><br />
				
									<div class="footer-address">
				Serb Radio Ltd. Trading as South East Radio<br />
Registered Office: Custom House Quay, Wexford.<br />
Company Registration Number : 678635					</div>
							</div>
			<div class="col-md-8">
			<section id="nav_menu-2" class="widget widget_nav_menu col-md-4"><h2 class="widget-title">Quick Links</h2><div class="menu-quick-links-footer-container"><ul id="menu-quick-links-footer" class="menu"><li id="menu-item-12275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12275"><a href="https://www.southeastradio.ie/">Home</a></li>
<li id="menu-item-13864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13864"><a href="https://www.southeastradio.ie/station-info/contact-us/">Contact Us</a></li>
<li id="menu-item-12276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12276"><a href="https://www.southeastradio.ie/category/news/">News</a></li>
<li id="menu-item-12277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12277"><a href="https://www.southeastradio.ie/category/sport/">Sport</a></li>
<li id="menu-item-12278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12278"><a href="https://www.southeastradio.ie/category/promotions/">News &#038; Blogs</a></li>
<li id="menu-item-12279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12279"><a href="https://www.southeastradio.ie/about-us/">About Us</a></li>
<li id="menu-item-12280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12280"><a href="https://www.southeastradio.ie/listen-live/">Listen Live</a></li>
<li id="menu-item-12282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12282"><a href="https://www.southeastradio.ie/on-demand/">Podcasts</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu col-md-4"><h2 class="widget-title">Information</h2><div class="menu-information-footer-container"><ul id="menu-information-footer" class="menu"><li id="menu-item-12284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12284"><a href="https://www.southeastradio.ie/station-info/bingo/">Radio Bingo</a></li>
<li id="menu-item-12286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12286"><a href="https://www.southeastradio.ie/station-info/complaints-procedure/">Complaints Procedure</a></li>
<li id="menu-item-12287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12287"><a href="https://www.southeastradio.ie/station-info/emergency-helpline-numbers/">Emergency Helpline Numbers</a></li>
<li id="menu-item-12289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12289"><a href="https://www.southeastradio.ie/station-info/request-a-recording/">Request a Recording</a></li>
<li id="menu-item-58418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58418"><a href="https://www.southeastradio.ie/cookie-policy-eu/">Cookie Policy</a></li>
<li id="menu-item-35044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-35044"><a href="https://www.southeastradio.ie/station-info/privacy-policy/">Privacy Policy</a></li>
</ul></div></section><section id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget col-md-4"><h2 class="widget-title">Signup for our Newsletter</h2><script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-58353" method="post" data-id="58353" data-name="Newsletter" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" placeholder="Enter First Name">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" placeholder="Enter Last Name">
</p>
<p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1671034213" /><input type="hidden" name="_mc4wp_form_id" value="58353" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section>			</div>
			<div class="clearfix"></div>


		</div>
		<div class="site-info container">
			<ul class='gr-icons'><li><a href="https://www.facebook.com/southeastradio" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/southeastradio" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/southeastradio" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="https://www.instagram.com/southeastradio/" target="_blank"><i class="fa fa-instagram"></i></a></li></ul>			&copy; 2022 South East Radio. All Rights Reserved.<br />
			<div id="gr-branding" data-logo="white" data-option="normal" data-font="#ffffff"></div>
			<script type="rocketlazyloadscript" data-minify="1" src="https://www.southeastradio.ie/wp-content/cache/min/1/cdn/widgets/branding.js?ver=1671024959" defer></script>

		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<!--Back to top-->
<a href="javascript:" id="return-to-top"><i class="fa fa-arrow-up"></i></a>
<!--#Back to Top-->


<script type="text/plain" data-service="google-analytics" data-category="statistics">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27048178-1', 'auto');
  ga('send', 'pageview');

</script>

		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
			jQuery(document).ready(function($)
			{
				$(window).load(function() 
				{
					$().nextPost({"nextPost":{"dimension":{"offset":80,"offsetElement":"","position":{"type":"bottom","value":0},"box":{"width":500}},"animation":{"type":"slide","open":{"easing":"easeInOutSine","speed":300},"close":{"easing":"easeInExpo","speed":200}},"responsive":{"width":{"enable":0,"value":0},"height":{"enable":0,"value":0}}},"general":{"responsive":{"enable":1}}});
				});
			});
		});</script>
<style type="text/css">
.next-post>div
{
	margin-top:25px;
	margin-right:25px;
	margin-bottom:25px;
	margin-left:25px;
}

.next-post
{
	border-top-width:5px;
	border-right-width:0px;
	border-bottom-width:0px;
	border-left-width:0px;
	border-top-color:#00B3F0;
}

.next-post>div h3.next-post-header
{
	color:#CCCCCC;
	font-size:18px;
	font-family:'Tahoma';
}

.next-post>div a.next-post-title,
.next-post>div a.next-post-title:hover
{
	color:#00B3F0;
	font-size:16px;
	font-family:'Tahoma';
}

.next-post>div p.next-post-excerpt
{
	color:#888888;
	font-size:13px;
	font-family:'Tahoma';
}
</style>		<div id="next-post" class="next-post">

			<div class="clear-fix">
				<a href="#" class="next-post-close-button"></a>
				<h3 class="next-post-header">Read next article ...</h3>
				<a href="https://www.southeastradio.ie/wexford-looks-set-for-the-coldest-night-of-the-year-tonight/" title="Wexford looks set for the coldest night of the year tonight" class="next-post-image">
					<img width="140" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2090'%3E%3C/svg%3E" class="attachment-x90 size-x90 wp-post-image" alt="" decoding="async" data-lazy-srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?w=752&amp;ssl=1 752w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?resize=300%2C193&amp;ssl=1 300w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?resize=75%2C48&amp;ssl=1 75w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png" /><noscript><img width="140" height="90" src="https://www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png" class="attachment-x90 size-x90 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?w=752&amp;ssl=1 752w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?resize=300%2C193&amp;ssl=1 300w, https://i0.wp.com/www.southeastradio.ie/wp-content/uploads/2022/12/thermometer.png?resize=75%2C48&amp;ssl=1 75w" sizes="(max-width: 140px) 100vw, 140px" /></noscript>				</a>
				<a href="https://www.southeastradio.ie/wexford-looks-set-for-the-coldest-night-of-the-year-tonight/" title="Wexford looks set for the coldest night of the year tonight" class="next-post-title">
					Wexford looks set for the coldest night of the year tonight				</a>
			</div>

		</div><script type="rocketlazyloadscript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>		<style type="text/css"></style>
		
<!-- Consent Management powered by Complianz | GDPR/CCPA Cookie Consent https://wordpress.org/plugins/complianz-gdpr -->
<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optin cmplz-bottom-right cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optin" aria-describedby="cmplz-message-1-optin">
	<div class="cmplz-header">
		<div class="cmplz-logo"></div>
		<div class="cmplz-title" id="cmplz-header-1-optin">Manage Cookie Consent</div>
		<div class="cmplz-close" tabindex="0" role="button" aria-label="close-dialog">
			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
		</div>
	</div>

	<div class="cmplz-divider cmplz-divider-header"></div>
	<div class="cmplz-body">
		<div class="cmplz-message" id="cmplz-message-1-optin">To provide the best experiences, we use technologies like cookies to store and/or access device information. Consenting to these technologies will allow us to process data such as browsing behavior or unique IDs on this site. Not consenting or withdrawing consent, may adversely affect certain features and functions.</div>
		<!-- categories start -->
		<div class="cmplz-categories">
			<details class="cmplz-category cmplz-functional" >
				<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Functional</span>
							<span class='cmplz-always-active'>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-functional-optin"
										   data-category="cmplz_functional"
										   class="cmplz-consent-checkbox cmplz-functional"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-functional-optin" tabindex="0"><span class="screen-reader-text">Functional</span></label>
								</span>
								Always active							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
				</summary>
				<div class="cmplz-description">
					<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
				</div>
			</details>

			<details class="cmplz-category cmplz-preferences" >
				<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Preferences</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-preferences-optin"
									   data-category="cmplz_preferences"
									   class="cmplz-consent-checkbox cmplz-preferences"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-preferences-optin" tabindex="0"><span class="screen-reader-text">Preferences</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
				</summary>
				<div class="cmplz-description">
					<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
				</div>
			</details>

			<details class="cmplz-category cmplz-statistics" >
				<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Statistics</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-statistics-optin"
									   data-category="cmplz_statistics"
									   class="cmplz-consent-checkbox cmplz-statistics"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-statistics-optin" tabindex="0"><span class="screen-reader-text">Statistics</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
				</summary>
				<div class="cmplz-description">
					<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
					<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
				</div>
			</details>
			<details class="cmplz-category cmplz-marketing" >
				<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Marketing</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-marketing-optin"
									   data-category="cmplz_marketing"
									   class="cmplz-consent-checkbox cmplz-marketing"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-marketing-optin" tabindex="0"><span class="screen-reader-text">Marketing</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
				</summary>
				<div class="cmplz-description">
					<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
				</div>
			</details>
		</div><!-- categories end -->
			</div>

	<div class="cmplz-links cmplz-information">
		<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
		<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
		<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
		<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
			</div>

	<div class="cmplz-divider cmplz-footer"></div>

	<div class="cmplz-buttons">
		<button class="cmplz-btn cmplz-accept">Accept</button>
		<button class="cmplz-btn cmplz-deny">Deny</button>
		<button class="cmplz-btn cmplz-view-preferences">View preferences</button>
		<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
		<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a>
			</div>

	<div class="cmplz-links cmplz-documents">
		<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
			</div>

</div>
</div>
					<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>

</div><script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/www.southeastradio.ie","url":"https:\/\/www.southeastradio.ie\/wp-admin\/admin-ajax.php","nonce":"5a904f025f","listNonce":"7f884556d5","activatedNonce":"61e93f43e8"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1671024959' id='ce4wp_form_submit-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/p/jetpack/11.6/_inc/build/photon/photon.min.js?ver=1671024959' id='jetpack-photon-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=1671024959' id='swv-js' defer></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.southeastradio.ie\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1671024959' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/graphedia-gallery//lightbox/js/lightgallery.min.js?ver=1.0.0' id='lightgallery-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/wp-content/plugins/graphedia-gallery/lightbox/js/lg-fullscreen.js?ver=1671024959' id='lightgallery-fs-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/wp-content/plugins/graphedia-gallery/lightbox/js/lg-thumbnail.js?ver=1671024959' id='lightgallery-thumbs-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/js/jquery.jplayer.min.js?ver=6.1.1' id='jplayer-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/js/jplayer.config.min.js?ver=6.1.1' id='jplayer-config-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/ser-plugins/ser-player/js/jplayer.playlist.min.js?ver=6.1.1' id='jplayer-playlist-js' defer></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.southeastradio.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js.js?ver=1671024959' id='wp-polls-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/listen-live\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$\/|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.southeastradio.ie","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/js/bootstrap.min.js?ver=6.1.1' id='bootstrap-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/js/jquery.cookie.min.js?ver=6.1.1' id='jquery-cookie-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/themes/south-east-radio/assets/js/ser.min.js?ver=6.1.1' id='ser-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LchjAkfAAAAAHP9Wf2wkYadhjJPJBB93smT6xMA&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=1671024959' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=1671024959' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LchjAkfAAAAAHP9Wf2wkYadhjJPJBB93smT6xMA","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/cache/min/1/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=1671024959' id='wpcf7-recaptcha-js' defer></script>
<script type='text/javascript' id='cmplz-cookiebanner-js-extra'>
/* <![CDATA[ */
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"0","banner_version":"15","version":"6.3.8.1","store_consent":"1","do_not_track":"","consenttype":"optin","region":"eu","geoip":"1","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/www.southeastradio.ie\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_US","set_cookies_on_root":"0","cookie_domain":"","current_policy_id":"15","cookie_path":"\/","categories":{"statistics":"statistics","marketing":"marketing"},"tcf_active":"","placeholdertext":"Click to accept marketing cookies and enable this content","css_file":"https:\/\/www.southeastradio.ie\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=15","page_links":{"eu":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/www.southeastradio.ie\/cookie-policy-eu\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/www.southeastradio.ie\/station-info\/privacy-policy\/"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" defer data-rocket-type='text/javascript' src='https://www.southeastradio.ie/wp-content/plugins/complianz-gdpr-premium/cookiebanner/js/complianz.min.js?ver=6.3.8.1' id='cmplz-cookiebanner-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='cmplz-cookiebanner-js-after'>
		
			document.addEventListener("cmplz_category_enabled", function(){
				document.querySelectorAll('[data-rocket-lazyload]').forEach(obj => {
					obj.setAttribute('src', obj.getAttribute('data-lazy-src'));
				});
			});
		
		
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://www.southeastradio.ie/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1671024959' id='mc4wp-forms-api-js'></script>
	<script type="text/plain" data-service="jetpack-statistics" data-category="statistics" data-cmplz-src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'190323911',post:'62138',tz:'0',srv:'www.southeastradio.ie',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '190323911', '62138' ]);
	</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.southeastradio.ie/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://www.southeastradio.ie/wp-content/cache/min/1/466eb2fb72fb3d1680a229fc187bbf1b.css" media="all" data-minify="1" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1671034213 -->